Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

Tutoriel et Help

Style & CSS


Accueil

Accueil CHM


cours éléctronique

Ce site contient de nombreux enseignements en électronique avec une méthode simplifiée pour comprendre à la fois pour les débutants et les professionnels dans ce domaine

Pages

  • Accueil
Désolé, la page que vous recherchez dans ce blog n'existe pas.
Désolé, la page que vous recherchez dans ce blog n'existe pas.
Accueil
Inscription à : Articles (Atom)

Nombre total de pages vues

5 7 0 1 7

Circuits Électroniques

  • Le transistor
  • Caractérisation d’un Transistor
  • Polarisation d'un transistor
  • Le transistor à effet de champ.
  • L'amplificateur transistorisé
  • Amplificateur typique complet
  • Préamplificateurs
  • L’amplificateur opérationnel
  • les regulateurs monolithiques
  • Le Filtrage
  • le redressement
  • le transformateur
  • la diode

Circuits électriques

  • hhhhhh
Thème Simple. Fourni par Blogger.


Vu dans ... http://courselectronique.blogspot.com/2011/08/le-transistor-base-8.html

Le transistor (base)

8.1 Amplificateur de courant pour amplificateur de tension.

8.1.1 Rôle du transistor

Le courant maximal de sortie d'un amplificateur opérationnel typique est limité. Pour un 741C, par exemple, il est de 20 mA. Si la charge exige un courant plus élevé, il faut ajouter un élément "amplificateur de courant" à la sortie.

Regardons les figures suivantes. Ces diagrammes (synoptique et schématique) représentent une alimentation régulée de laboratoire.

Portons notre attention vers l'élément de puissance (#4). C'est un transistor. Son rôle est d'amplifier le courant. Il fournit à la charge le courant nécessaire selon la commande de l'amplificateur opérationnel. Ainsi il véhicule l'énergie en provenance du bloc d'alimentation vers la charge sous l'oeil vigilant du circuit de contrôle. composé des blocs #2, #3 et #5.

Le transistor (encadré #4 et Figure 8-3 ) possède trois broches: le collecteur, la base et l'émetteur.

L'amplificateur opérationnel est celui qui pourvoit le courant de base IB contrôlant IC et IE. Dans notre exemple ( Figure 8-2 ), la charge est branchée à l'émetteur d'où elle reçoit son courant.

On dit que le transistor est un amplificateur de courant. En effet, IC est un courant qui est IB multiplié par un facteur, ß, qu'on appelle le gain en courant du transistor. Un transistor typique peut avoir un ß égal à 100.

IC = ß x IB

Le courant IE se trouve la somme de IC et de IB.

IE = IC + IB

Indiquez les polarités des tensions VCE et VBE afin que les courants IC et IB se déplacent comme indiqué.

En manipulant les deux équations précédentes, on découvre aussi ceci:

IE = IB +ß IB

donc: IE = IB x (ß + 1)

ou encore: IB = IE / (ß + 1)

En résumé:

IC = ß x IB (Travail du transistor)

IE = IC + IB (Noeud de courant)

IE = (ß + 1) x IB

La flèche qui symbolise l'émetteur pointe dans le sens du courant conventionnel.

# 1 - Exemple

Question:

IC = ?

IE = ?

Solution:

IC = ß x IB = 100 x 20µA = 2mA

IE = IC + IB = 2mA + 20µA = 2.02mA

# 2 - Exemple:

Question:

IB = ?

IC = ?

Solution:

IB = IE / (ß + 1) = 915µA / (60 +1) = 15µA

IC = ß x IB = 60 x 15µA = 900µA ou encore IC = IE - IB = 915µA - 15µA = 900µA

# 3 - Exemple:

Question:

IB = ?

IE = ?

Solution:

IB = IC / b = 2mA / 80 = 25µA

IE = IC + IB= 2mA +25µA = 2.025mA

# 4 - Exemple:

Question:

IB = ?

IC = ?

Solution:

IB = IE / (ß + 1) = 5.02mA / 251 = 20µA

IC = ß x IB = 250 x 20µA = 5mA

MONTAGE DARLINGTON:

On peut grouper des transistors ensemble. On fait ceci dans le but d'avoir un gain en courant plus grand. En effet, on se sert du courant amplifié de l'un (IET1) pour commander la base de l'autre (IBT2). Ceux-ci se branchent comme illustré à la Figure 8-6 .

Figure 8 - 6

Le courant d'émetteur du premier transistor (IET1) est le courant de base du deuxième transistor (IBT2) qui le multiplie à son tour par son facteur ß.

# 1 - Exemple:

Trouver : ICT1, IET1, IBT2, ICT2, IET2, IT, IT / IBT1 et est-ce que IBT1 + IT = IET2?

Solution:

ICT1 = ß x IBT1 = 100 x 20µA = 2mA

IET1 = IBT1 + ICT1 = 2mA + 20µA = 2.02mA

IBT2 = IET1 = 2.02mA

ICT2 = IBT2 x ß = 2.02mA x 75 = 151.5mA

IET2 = IBT2 + ICT2 = 2.02mA + 151.5mA = 153.52mA

IT = ICT1 + ICT2 = 2mA +151.5mA = 153.5mA

IT/IBT1 = 153.5mA / 20µA = 7675

20µA + 153.5mA = 153.52mA !!! (Noeud de courant OK)

8.3 MONTAGE ALPHA (darlington complémentaire).

# 1 - Exemple:

Questions:

Trouver: ICT1, IET1, IBT2, ICT2, IET2, IT.

Solution:

ICT1 = 10µA x 75 = 750µA

IET1 = 10µA + 750µA = 760µA

IBT2 = ICT1 = 750µA

ICT2 = 750µA x 50 = 37.5mA

IET2 = 37.5mA + 750µA = 38.25mA

IT = ICT2 + IET1 = 37.5mA + 760µA = 38.26mA

8.4 Ajout jout d'un transistor à un amplificateur opérationel

Voici, à la Figure 8-12 , l'application classique du transistor comme amplificateur du courant de sortie d'un amplificateur opérationnel (voir aussi la Figure 8-1 et la Figure 8-2 ).

Le circuit illustre bien le rôle du transistor. Son emploi est justifié du fait que l'amplificateur ne peut fournir de lui-même le courant de 1 ampère exigé par la charge de 12 W .

Un amplificateur opérationnel typique ne peut d'ordinaire fournir plus de 20mA. Ce qui est bien au-dessous du courant de 1 ampère qui est nécessaire dans ce cas-ci (Voir les caractéristiques). Le transistor vient donc à la rescousse de l'amplificateur opérationnel en lui fournissant les muscles qui lui manquent. L'amplificateur ne fournit que 9,9mA, ce qu'il est en mesure de faire.

* 1.7mA est le courant d'alimentation du 741. On retrouve cette spécification dans les caractéristiques. C'est le courant qu'il demande pour rendre opérationnels ses composantes internes.

8.5 Exercices

# 1 -

a) IC = ?

b) IE = ?

# 2 -

a) IC = ?

b) IE = ?

# 3 -

a) IB = ?

b) IC = ?

# 4 -

a) IBT2 = ?

b) IET2 = ?

c) IET1 = ?

d) IBT1 = ?

e) ICT1 = ?

# 5 -

a) IBT2 = ?

b) ICT2 = ?

c) IET1 = ?

d) IBT1 = ?

e) ICT1 = ?

f) IT = ?

# 6 -

a) ICT1 = ?

b) IET1 = ?

c) IBT2 = ?

d) ICT2 = ?

e) IET2 = ?

f) IT = ?

# 7 - Examiner la figure suivante et trouver toutes les tensions et les courants demandés. Ne pas oublier de consulter les caractéristiques des amplificateurs opérationnels.

a) Usortie = ?

b) Isortie = ?

c) IR1 =IR2 = IR3 = ?

d) IE = ?

e) IB = ?

f) IC = ?

g) UB = ?

h)Courant d'alimentation du TL071 = ?

i) IRZ = ?

j) I1 = ?

k) I2 = ?

l) IT = ?

m) Puissance dissipée par le transistor = ?

# 8 - Examiner la figure suivante et trouver toutes les tensions et les courants demandés. Ne pas oublier de consulter les caractéristiques des amplificateurs opérationnels.

a) Usortie = ?, Isortie = ?

b) IRF = ?

c) Courant d'alimentation du 1436 = ?

d) IET2 = ?

e) IBT2 = ?

f) IBT1 = ?

g) ICT1 = ? , ICT2 = ?

h) IRZ = ?

i) I1 = ?

j ) I2 = ?

k) IT = ?

l) UBT2 = ?,UBT1 = ?

m) Puissance dissipée par T2 = ?

# 9 - Trouver les valeurs demandées.

a) Courant d'alimentation du OP 27 = ?

b) Usortie = ?

c) IE = ?

d) IB = ?

e) IC = ?

f) I1 = ?

g) IRZ = ?

h) IT = ?

i) UB =?

j) Puissance dissipée par le transistor = ?


Vu dans ... http://courselectronique.blogspot.com/2011/08/caracterisation-dun-transistor-9.html

Caractérisation d’un Transistor

Un transistor est formé de la juxtaposition de trois blocs de semi-conducteurs. Le dopage déterminera le type de transistor de même que la fonction de chacun des blocs.

Les noms donnés aux différents blocs sont: l'émetteur, la base et le collecteur.

9.1.2 L'émetteur:

Il est fortement dopé afin d'être capable "d'émettre" aisément des porteurs (électrons ou trous) et il est de dimension moyenne.

9.1.3 La base:

Elle est légèrement dopée car elle se doit d'être résistive et sa dimension est mince.

9.1.4 Le collecteur:

Il est moyennement dopé et de grande dimension car il a à supporter de grandes tensions en inverse et c'est aussi lui qui a à dissiper la plus grande partie de la chaleur émise par le transistor.

E B C

Dimension : moyen mince grand

Dopage : grand faible moyen

9.2 Fonctionnement (cas du npn):

La Figure 9-3 nous montre le résultat de la juxtaposition des trois blocs.

A la Figure 9-4 on prend à part la base et le collecteur. A l'intérieur de la zone de déplétion un champ électrique est créé par le dipôle présent de part et d'autre de la jonction. Si un électron est injecté à l'intérieur de ce dipôle, le champ électrique le déplacera de la base vers le collecteur.

L'injection d'électrons se fera via l'émetteur. La jonction base-émetteur étant polarisée en direct, des électrons circulent dans la base. Celle-ci étant mince, un nombre important d'électrons passent dans la zone de déplétion et sont envoyés dans le collecteur.

La jonction base-émetteur est polarisée en direct. Les électrons arrivent en grand nombre du bloc N de l'émetteur qui est fortement dopé.

Parce que la base est très mince et aussi parce que la zone de déplétion de la jonction collecteur-base a pris une forte dimension, par effet dit de diffusion les électrons pénètrent cette zone et se font repousser dans la région du collecteur.

Le nombre d'électrons se rendant à la borne électrique de la base est faible comparativement au nombre qui s'en vont dans le collecteur.

Pour un PNP c'est la même chose mais ce sont des trous cette fois-ci qui se promènent.

9.3 Caractéristiques des transistors

9.3.1 IC vs VCE.

Le transistor est une source de courant contrôlée. La source de courant est le collecteur et le courant de base est le contrôleur. En variant UBB on variera de même IB où IB=(UBB - UBE). En variant UCC on varie par le fait même UCE. Pour différentes valeurs de IB fixes et en variant UCE on retrouve le graphique de la Figure 9-8 .

9.3.2 Zone de saturation

Si UCE = 0 l'effet transistor ne peut se produire, c'est-à-dire que les électrons ne peuvent être attirés vers le collecteur. A mesure que le UCE augmente la zone de déplétion s'épaissit dans la base et les électrons sont de plus en plus poussés vers le collecteur.

9.3.3 Zone d'opération

Lorsque le UCE n'était pas suffisamment élevé, le gain en courant b était faible. Passé une certaine valeur de UCE, le ß se stabilise et on n'observe plus de variation de courant IC même si UCE varie. Le collecteur du transistor se comporte comme un générateur de courant contrôlé par le courant IB.

9.3.4 Zone de coupure (où IC = 0 A)

Le transistor atteint la coupure lorsque IC = 0 A. Ce qui revient à dire que le transistor se comporte comme un circuit ouvert (coupé). On retrouve alors à ses bornes la tension de l'alimentation, c'est-à-dire que UCE = UCC.

A la Figure 9-9 on voit bien qu'il ne peut y avoir de courant circulant dans le collecteur du transistor s'il n'y a pas de courant de base. La résistance se trouvant en série avec le collecteur et la source UCC ne chute alors aucune tension. On retrouve ainsi toute la tension de la source UCC aux bornes du transistor (UCE), celui-ci étant un circuit ouvert. Si on regarde cependant sur le graphique IC vs UCE ( Figure 9-8 ), lorsque IB vaut 0A, un très faible courant de collecteur est présent. La raison de ce phénomène est qu'un courant de coulage est présent entre le collecteur et la base du transistor créant ainsi un courant de base non-désiré par l'intérieur du transistor.

9.3.5 ß en fonction de IC et de la température

Le gain en courant d'un transistor (ß) varie énormément. La Figure 9-10 montre une variation typique du ß. A une température donnée le ß passe par une valeur maximale à mesure que le courant de collecteur augmente. Les variations du ß peuvent être dans l'ordre de 3 pour 1 à l'intérieur des limites d'utilisation utiles du transistor; cela dépend évidemment aussi du type de transistor. Un changement dans la température ambiante a aussi un effet sur le ß.

Dans le pire des cas, où la température et le courant IC vont varier de beaucoup, le ß peut varier jusque dans des proportions de 9 pour 1. Rappelez vous que la conception d'un circuit exigeant une valeur précise du ß est condamnée à l'échec dès le départ. Une bonne conception signifie d'arriver à des circuits qui ne dépendent pas de la valeur de ß.

9.3.6 Tension de rupture

BUCEO (tension de rupture): C'est la tension (UCE) à laquelle le transistor se met à conduire sans IB. La jonction collecteur-base atteint UR max.

ICEO: Courant de collecteur résiduel même s'il n'y a pas de IB. Ceci est causé par la multiplication de Is par le ß du transistor

On notera aussi l'effet de RR de la jonction base-collecteur. À mesure que UCE augmente, un courant est apporté à la base par cette résistance de coulage et sera aussi multiplié par le ß. Son effet sera de donner une légère pente aux courbes IC vs UCE.

9.3.7 Puissance dissipée

Un transistor comme tout autre élément électronique a une puissance maximum à dissiper. On appellera la zone délimitée par le produit IC x UCE = Pmax, la zone d'équipuissance. (Pourquoi? Parce que passé cette zone, "il cuit"!)

Par exemple un 2N4401 peut dissiper au maximum 500 mWatt. Il ne faut donc pas utiliser le transistor dans la zone où IC x UCE > 500 mW. On peut trouver cette zone sur le graphique IC vs UCE:( Figure 9-12 )

9.4 Exercices

Caractéristiques des transistors

En utilisant les caractéristiques fournies en classe ou se trouvant en bibliothèque, trouver les caractéristiques des transistors demandées (si elles sont disponibles).

Numéro | Type | IC max. | P max. | BUCE0 | b (H FE ) | R q jc | R q ja | Type de boîtier
2N3903 |  |  |  |  |  |  |  |
2N3905 |  |  |  |  |  |  |  |
2N5087 |  |  |  |  |  |  |  |
2N5089 |  |  |  |  |  |  |  |
2N2222 |  |  |  |  |  |  |  |
2N3055 |  |  |  |  |  |  |  |
MJ2955 |  |  |  |  |  |  |  |
TIP31C |  |  |  |  |  |  |  |
TIP32C |  |  |  |  |  |  |  |
TIP141 |  |  |  |  |  |  |  |
TIP146 |  |  |  |  |  |  |  |
MJ15001 |  |  |  |  |  |  |  |
J15002 |  |  |  |  |  |  |  |
MJ15003 |  |  |  |  |  |  |  |
MJ15004 |  |  |  |  |  |  |  |


Vu dans ... http://courselectronique.blogspot.com/2011/08/v-behaviorurldefaultvml-o_10.html

Polarisation d'un transistor

Introduction

Voici un amplificateur très simple à transistor ( Figure 10-1 ). Il comporte un réseau de résistances, permettant de polariser le transistor et des condensateurs permettant de coupler l'amplificateur à un autre, véhiculant le signal alternatif.

Cet amplificateur a un gain de -10, une impédance d'entrée d'environ 8,3k W et une impédance de sortie de 10k W (On verra plus loin comment on calcule ces valeurs). La Figure 10-2 représente le diagramme fonctionnel d'un tel amplificateur.

En fait, n'importe quel type d'amplificateur peut être représenté par ce diagramme. Il contient des données importantes. L'impédance d'entrée (Z entrée) est la charge que cet amplificateur va représenter pour la source de signal ou l'étage amplificateur précédant. L'impédance de sortie (Z sortie) représente la résistance interne équivalente (Rth) présente à la sortie. Ces deux impédances, Z entrée et Z sortie, influencent la performance générale de l'amplificateur lorsque plusieurs étages de ce type sont reliés ensemble; l'impédance de sortie de l'un avec l'impédance d'entrée de l'autre créent un diviseur de tension indésirable.

On quantifie l'effet de ce diviseur de tension par un facteur qu'on appelle le gain d'interface. Il consiste à calculer le diviseur de tension résultant.

La Figure 10-3 montre deux étages d'amplification semblables à la Figure 10-1 . La source de signal à amplifier se trouve à la gauche et comporte une résistance interne de 2k W . Cette résistance et l'impédance d'entrée du premier étage créent un diviseur de tension.

Av int #1 = 8,3k / (2k + 8,3k) = 0,806

Le même phénomène se produit entre les deux étages et entre le dernier étage et la résistance de charge (Rc).

Av int #2 = 8,3k / (10k + 8,3k) = 0,454

Av int #3 = 10k / (10k + 10k) = 0,5

Le gain total du système se trouve à être le produit de tous les gains ensemble.

Av total = Av int #1 x Av1 x Av int #2 x Av2 x Av int #3

= 0,806 x -10 x 0,454 x -10 x 0,5 = 18,3

Ce résultat se retrouve loin de l'espérance de Av1 x Av2 = -10 x -10 = 100! Il est donc souhaité de maintenir les impédances de sortie le plus bas possible et les impédances d'entrée le plus haut possible afin de minimiser l'effet du gain d'interface. Ceci vous fait apprécier les caractéristiques des amplificateurs opérationnels. Cependant, ceux-ci sont cependant composés de transistors. Il existe donc une façon de faire pour remédier à ces inconvénients. Voyons comment on réalise un amplificateur transistorisé simple.

10.2 La polarisation d'un transistor

10.2.1 Principe

Afin de pouvoir traiter un signal alternatif, c'est à dire de faire varier un courant, il est nécessaire que le transistor soit préalablement polarisé convenablement. Il faut donc qu'un courant (CC) soit déjà présent dans celui-ci et qu'il ne soit ni saturé ni bloqué. En fait, l'idéal est qu'il soit dans l'état intermédiaire, au centre, entre ces deux extrêmes. La règle de base est que la tension continu (ou de repos appelée UCEQ, Q du latin "quies") soit la moitié de la tension d'alimentation (UCC).

En reprenant l'exemple de la Figure 10-1 on y trouve en continu une tension UCEQ de 7,5V. Le circuit de la Figure 10-4 représente uniquement le circuit CC de polarisation.

Les deux extrêmes mentionnés précédemment sont calculés comme suit:

IC saturation = Ucc / (RC + RE) = 15V / (10k + 1k) = 1,36mA

C'est le courant maximum possible dans le transistor. Le transistor est considéré comme étant un court-circuit entre son collecteur et son émetteur.

UCE coupure = Ucc = 15V

C'est la tension maximum possible aux bornes du transistor. Le transistor est un circuit ouvert et toute la tension d'alimentation (Ucc) se retrouve à ses bornes.

La situation intermédiaire désirée, ou idéale, se trouve donc à être en plein centre:

UCEQ = Ucc / 2 et ICQ = ICsat / 2. Dans ce cas-ci:

UCEQ = Ucc / 2 = 7,5V

ICQ = ICsat / 2 = 1,36mA / 2 = 682µA.

10.2.2 Polarisation d'un transistor par courant de base

La pire des façons de polariser un transistor est en tentant de contrôler le courant de base. La raison de sa médiocrité vient du fait que ce modèle est directement dépendant du gain en courant ß du transistor.

Dans le circuit de la Figure 10-5 on remarque l'absence d'une résistance d'émetteur. Tout est contrôlé par le courant de base. Il faut premièrement trouver IB et le reste des calculs est assez simple.

IB = URB / RB = (15V - 0,7V) / 2M = 7,15µA

ICQ = ß x IB = 100 x 7,15µA = 715µA

URC = 715µA x 10k -= 7,15V

UC = UCEQ = 15V - 7,15 = 7,85V

Tout ceci est vrai, mais à la condition que ß vaille bien 100...

On augmente la stabilité en faisant l'ajout d'une résistance à l'émetteur comme à la Figure 10-6 .

La résistance d'émetteur apporte un élément de contre-réaction au système. Un courant de collecteur plus élevé, causé par un ß supérieur, créera une tension aussi plus élevée aux bornes de RE. Par boucle de tension, RB aura moins de tension à ses bornes et par conséquence le courant de base sera aussi moindre. Le courant de base ayant diminué le courant de collecteur fera de même.

Le calcul du courant de l'émetteur est moins simple que dans le circuit de la Figure 10-5 .

Examiner la boucle de Kirchhoff suivante.

Ucc = URE + UBE + URB

Ucc = IE x RE + UBE + IB x RB

Ucc = IE x RE + UBE + IE / (ß+1) x RB

IE = (Ucc - UBE) / (RE + RB / (ß+1))

À la Figure 10-6 le courant d'émetteur vaut donc:

IE = (15V - 0,7V) / (1k + 2,2M / (100 + 1)) = 628µA

Ensuite:

IC = 628µA x 100 / (100 + 1) = 621µA

UE = 628µA x 1k = 628mV

UC = 15V - 621µA x 10k = 8,79V

UCEQ = 8,79V - 628mV = 8,16V

UB = 628mV + 0,7V = 1,33V

La tension de collecteur par rapport à commun est alors:

UC = 15V - 682µA x 10k = 8,2V

ICsat = 15V / (10k + 1k) = 1,36mA

UCEcoup = Ucc = 15V

10.2.3 Polarisation en h

La polarisation par courant de base, même avec une résistance à l'émetteur, reste cependant une configuration peu fiable. La raison vient toujours du fait que le ß tient un rôle trop important. La polarisation en H contient un diviseur de tension à la base permettant de contrôler la polarisation à l'aide d'une tension plutôt que d'un courant.

Revenons à Figure 10-1 . En faisant la transformation du circuit de polarisation vu de la base du transistor en son équivalent de Thévenin, on obtient le circuit de la Figure 10-7 .

Uth = Ubb = 15V x 10k / (100k + 10k) = 1,36V

Rth = Rbb = 100k // 10k = 9,09k

Examiner la boucle en tension suivante:

Ubb = URE + UBE + URbb

Ubb = IE x RE + UBE + IB x Rbb

Ubb = IE x RE + UBE + IE / (ß+1) x Rbb

IE = (Ubb - UBE) / (RE + Rbb / (ß+1))

Le terme Rbb / (ß+1) est petit comparé à RE; il peut même être négligé. Ceci revient à dire qu'on suppose qu'aucun courant ne circule dans Rbb, ou si on veut, que le courant de base est négligé ou nul. On affirme alors que la tension de base vaut Ubb.

À titre d'exemple, à partir du circuit de la Figure 10-1 , voici un calcul précis de toutes les tensions et de tous les courants, sans négliger, et ensuite un autre calcul en supposant un courant de base nul.

Calcul précis (ß = 100):

IE = (1,36V - 0,7V) / (1k + 9,09k / (100+1)) = 605µA

ICQ = 605µA x 100 / (100 + 1) = 600µA

UE = 605µA x 1k = 605mV

UC = 15V - 600µA x 10k = 9V

UCEQ = 9V - 605mV = 8,4V

UB = 605mV + 0,7V = 1,31V

Calcul approximatif:

UB = 1,36V

UE = 1,36V - 0,7V = 660mV

IE = ICQ = 660mV / 1k = 660µA

UC = 15V - 660µA x 10k = 8,4V

UCEQ = 8,4V - 660mV = 7,74V

Par l'approche approximative on est en mesure d'estimer rapidement les tensions et les courants qu'on devrait normalement retrouver dans un circuit lorsqu'on tente de corriger une dysfonctionnement.

# 1 - Exemple:

Questions:

Faire premièrement tous les calculs, de a) à e), en utilisant l'approximation et ensuite recommencer le travail, mais en calculant précisément.

a) UB = ?

b) UE = ?

c) ICQ = ?

d) UC = ?

e) UCEQ = ?

Solution approximative:

a) UB = 20V x 22k / (22k + 240k) = 1,68V (diviseur de tension)

b) UE = UB - UBE = 1,68V - 0,7V = 979mV

c) ICQ = IE = UE / RE = 979mV / 2,2k = 445µA

d) UC = Ucc - URC = 20V - 445µA x 22k = 10,21V

e) UCEQ = UC - UE = 10,21V - 979mV = 9,23V

Solution précise:

c) Ubb = 20V x 22k / (22k + 240k) = 1,68V

Rbb = 22k // 240k = 20,2k

IE = (1,68V - 0,7V) / (2,2k + 20,2k / (150 + 1)) = 420µA

ICQ = 420µA x 150 / (150 + 1) = 417µA

b) UE = 420µA x 2,2k = 924mV

a) UB = 924mV + 0,7V = 1,62V

d) UC = 20V - 417µA x 22k = 10,8V

e) UCEQ = 10,8V - 924mv = 9,9V

10.3 Exercices

# 1 - Faire le diagramme fonctionnel d'un amplificateur inverseur ayant un gain de 20, une impédance d'entrée de 20k W et une impédance de sortie de 2k W .

# 2 - Trouver Av int#1, Av int#2, Av total et es.

# 4 - Au #3, RB = 200k, RC = 2k et ß = 200. UC = ?

# 5 - Au #3, RC = 10k, UC = 15V et ß = 100. RB = ?

# 6 - Ubb = 15V, RC = 10k, RE = 1k, ß = 100 et Rbb = 820k. Que valent ICsat et UCE coup?

# 7 - Au #6, UCEQ = ? et ICQ = ? (Calcul précis)

# 8 - ICsat = ? et UCEcoup = ?


cours éléctronique - Le transistor à effet de champ

Vu dans ... http://courselectronique.blogspot.com/2011/08/le-transistor-effet-de-champ.html

11.1 Principe de fonctionnement

La principale différence entre un transistor bipolaire et un transistor à effet de champ, est que le premier est contrôlé par un courant et que le deuxième est contrôlé par une tension. La construction d'un transistor à effet de champ de type N consiste en un barreau de semi-conducteur de type N étranglé par un beignet de type P. Un transistor à effet de champ de type P a un barreau de type P et un beignet de type N. La partie inférieure est appelée la source, la partie supérieure est appelée le drain et entre les deux on retrouve la grille. C'est par un espace étroit ( Figure 11-1 ) que les électrons doivent passer pour se déplacer de la source au drain. La largeur de ce canal est importante parce que c'est elle qui détermine le courant traversant le JFET (de l'anglais "Junction field effect transistor").

La grille et le barreau forment une jonction PN. La zone d'appauvrissement autour de cette jonction étant isolante, l'épaisseur de celle-ci contrôlera la dimension du canal au centre du beignet. Dans le cas d'un JFET de type N, la grille sera polarisée par une tension négative par rapport au barreau. Le but est d'obtenir une zone d'appauvrissement dont l'épaisseur est ajustée par la tension UGS. Plus cette tension sera grande, plus le canal sera petit et moins de courant pourra alors traverser la structure du JFET. La Figure 11-2 montre les polarités normales d'utilisation d'un JFET de type N et de type P.

Un transistor à effet de champ ne demande à toute fin pratique aucun courant de grille pour fonctionner. Ceci a comme qualité de produire une impédance d'entrée d'un valeur extrêmement élevée. Les entrées d'un amplificateur opérationnel de type TL071, par exemple, ont une impédance de 1 T W !

11.2 Caractéristiques d'un JFET

Tout comme dans le cas des transistors bipolaires, il est nécessaire de polariser de polariser un JFET. Il faut donc déterminer la tension UGS qui produira le courant de drain (ID) désiré.

11.3 Courbes id(uds) et id(ugs)

La Figure 11-3 montre la relation entre le courant de drain ID et la tension UDS pour des valeurs de UGS données. Remarquez la similitude entre ces courbes et celles d'un transistor bipolaire IC(UCE). Les différences sont la tension de saturation qui est plus élevée et qui change selon de UGS et le faite que les courbes ne sont pas espacées régulièrement.

Les valeurs inscrites à la Figure 11-3 sont à titre d'exemple. Voici ce qu'elles signifient.

· IDSS est le courant de drain lorsque UGS = 0V

· UGSoff est la tension entre grille et source nécessaire pour bloqué le JFET.

· Up (tension de pincement) est la tension de saturation du transistor @ IDSS.

· BUgds ("break down voltage") est la tension de rupture du JFET.

À la Figure 11-4 , on retrouve la relation mathématique normalisée entre ID et UGS. Cette relation est vrai en autant que le JFET soit utilisé dans la zone d'opération ( Figure 11-3 ). Cette relation est quadratique et ceci explique l'espacement irrégulier entre les courbes. Cette courbe est un outil de travail important. On l'appelle aussi la courbe de transconductance.

La courbe de la Figure 11-4 correspond à l'équation mathématique suivante.

ID = IDSS x (1 - UGS / UGSoff) 2

ou encore

UGS = -UGSoff x ( û (ID / IDSS) -1)

11.4 Polarisation d'un JFET

11.4.1 Polarisation simple

Voici un exemple très simple. Une source (Ugg) est ajustée pour que la tension produise le courant de drain ID désiré.

Ugg = UGS

ID = 10mA x (1 - -2,5V / -5V) 2 = 2,5mA

UD = 15V - 2,5mA x 1k = 12,5V

# 1 - Exemple:

Question

À la Figure 11-5 , quelle tension Ugg est nécessaire afin d'obtenir une tension UD de 10V?

Solution:

URD = 15V - 10V = 5V

ID = 5V / 1k = 5mA

Ugg = UGS = 5V ( û ( 5mA / 10mA) -1) = -1,46V

11.4.2 Polarisation automatique

Il existe une façon plus simple d'ajuster le courant de drain d'un JFET qu'une source ajustée. On appelle cette autre polarisation la polarisation automatique. Elle consiste à installer une résistance entre la borne source du JFET et le point commun et de placer la grille à 0 volt via une résistance à commun. Cette résistance déterminera plus tard l'impédance d'entrée de l'amplificateur à JFET.

Le courant de drain dépend de UGS. À la Figure 11-6 , la grille étant à 0 volt (se rappeler qu'aucun courant ne circule dans la grille), la tension UGS est déterminée par la tension de la source, qui elle est déterminée par la tension aux bornes de RS qui est à son tour déterminée par le courant de drain. On est en présence d'un système de deux équations.

#1: ID = IDSS x (1 - UGS / UGSoff) 2

#2: ID = -UGS / RS

Il faut, soit utiliser un ordinateur ou une calculatrice sophistiquée, soit utiliser le graphique normalisé de la Figure 11-4 .

Sur l'axe ID, le "1" représente IDSS. Dans ce cas-ci il vaut 10mA. Sur l'axe UGS il représente UGSoff; -5V.

L'équation #2 est une droite dont la pente vaut -1/RS et dont l'ordonnée à l'origine est zéro. Pour trouver un autre point de la droite on suppose, par exemple, UGS = -5V.

ID = --5V / 1k = 5mA. Nous avons maintenant la coordonnée (-5V, 5mA). On trace alors la droite. Le point d'intersection entre la courbe et la droite donne le courant IDQ et la tension UGS, soit respectivement 2,5mA et 2,5V (voir la Figure 11-7 ).

UD = 15V - 2,5mA x 1k = 12,5V

US = 2,5mA x 1k = 2,5V

UDSQ = 12,5V - 2,5V = 10V

# 1 - Exemple :

Question:

Trouver IDQ, UGS, UD, US et UDSQ du circuit de la Figure 11-6 en changeant la résistance RS pour une 100 W

Solution:

Supposons un courant de 10mA. Ceci implique une tension de 1V aux bornes de RS. Sur le graphique de la Figure 11-7 on retrouve le point d'intersection: 0,725V et 7,25mA

UD = 15V - 7,25mA x 1k = 7,75V

US = 0,725V

UDSQ = 7,75V - 0,725V = 7,03V

11.5 Exercices

# 1 - Un JFET a les courbes suivantes. Que valent UGSoff et IDSS et dire à partir de quelle tension UDS le JFET agit-il en source de courant.

# 2 - Un JFET a la courbe de transconductance suivante. Que valent UGSoff et IDSS et dire à partir de quelle tension UDS le JFET agit-il en source de courant.

# 3 - Ecrire l'équation de transconductance du JFET ayant les courbes du #1.

# 4 - Quel est le courant de drain du JFET du #2 si sa tension UGS = -2V?

# 5 - Voici un circuit à auto-polarisation. IDSS = 12mA et UGSoff = -4V. Calculer les valeurs de IDQ, UGSQ, UDSQ et UD.

# 6 - Au numéro précédent, si on remplaçait RS per une 510 W , que vaudraient UGS, ID, UDS?


Vu dans ... http://courselectronique.blogspot.com/2011/08/lamplificateur-transistorise-12.html

L'amplificateur transistorisé

12.1 Principe (Classe A)

Le qualificatif classe A signifie qu'un transistor traite les deux alternances du signal au complet; on dit communément 360° du signal. Ceci implique que le transistor doit avoir un courant de repos (IC) tel, qu'il soit possible de le faire varier sur plage assez grande dans les deux sens; c'est-à-dire, en augmentant et en diminuant. Comme vu précédemment, on choisit généralement un courant étant à peu de chose près la moitié du courant de saturation du collecteur.

12.1.1 Couplage

À la Figure 12-1 , grâce à C1, servant de barrière pour le courant continu mais laissant la porte ouverte au signal alternatif, on introduit une perturbation à la base du transistor. On dit que C1 sert de couplage. On choisit un condensateur dont la réactance est faible dans la plage de fréquences pour laquelle l'amplificateur sera utilisé. Il faut considérer la fréquence la plus basse. Si le circuit est utilisé à l'intérieur d'un application audio, on considère la plage de 20Hz à 20kHz. Il faut dans le cas de Figure 12-1 que XC1 soit plus petite que la somme de l'impédance d'entrée, ici étant 8,3k W, et de la résistance interne de la source de signal.

En supposant une résistance interne de source de 600 W :

C1 = 1 / (2 p x (8,3k W + 600 W ) x 20Hz) = 895nF (1µF standard)

La même idée s'applique à C2. Il faut que sa réactance soit plus petite que la somme de RC et de la charge (RC détermine Z sortie). En supposant une charge de 100k W on calcule ainsi C2:

C2 = 1 / (2 p x (100k W + 10k W ) x 20Hz) = 72,4nF (0,1µF standard)

12.1.2 Amplificateur et inverseur

Examinez la Figure 12-2 . La tension provenant du signal d'entrée vient se superposer à la tension continue présente à la base du transistor. On retrouve ensuite de nouveau le signal d'entrée à l'émetteur avec la composante continue abaissée de 0,7V par rapport à la base. Le courant IC (ou IE) du transistor se trouve alors à varier autour de son point de polarisation au gré du signal d'entrée. Si le signal d'entrée a, par exemple, une amplitude de 1V crête à crête, la variation de courant dans RE sera de 1V / 2,2k = 445µA crête à crête. Cette variation de courant se répercute dans la résistance du collecteur et on observe à ses bornes une variation de tension de 455µA x 22k = 10V crête à crête. On a donc un gain par rapport à la tension d'entrée, ce gain étant le rapport entre RC et RE. Cette variation de tension est ensuite véhiculée à la charge via le condensateur de couplage C2.

La tension de sortie présente une autre particularité. En plus d'avoir une plus grande amplitude elle est inversée. C'est à dire que l'alternance positive du signal d'entrée est reproduite à la sortie comme étant l'alternance négative et vice versa. Ceci explique le fait de dire que gain est négatif. Un transistor est amplificateur inverseur.

Av = -RC / RE

12.2 Résistance dynamique d'émetteur (ou transconductance)

12.2.1 Cas du transistor bipolaire

Si on est en présence d'un amplificateur tel la Figure 12-3 , quel élément va déterminer le gain de l'amplificateur? C'est la résistance dynamique de la jonction base-émetteur. Un tel amplificateur peut atteindre facilement un gain de -300, mais la distorsion est importante. Si il est vrai que ce montage a une piètre performance en courant continu il en est de même en courant alternatif.

La tension alternative, via le condensateur de couplage, se trouve à être appliquée directement aux bornes de la jonction base-émetteur. Cette tension crée donc des variations de courant de collecteur selon la relation suivante IE(VBE).

IE = IS x e UBE / 26mV (à 25°C)

ou encore:

UBE = 26mV x ln (IE / IS)

où:

IS = est le courant de saturation de la jonction: 10 -13 A

Cette fonction de transfert est exprimée graphiquement à la Figure 12-4 .

On voit bien que cette relation n'est pas linéaire, mais plutôt exponentielle. Ceci montre que le courant circulant dans le transistor ne sera pas directement proportionnel à la tension d'émetteur, d'où la distorsion du signal à la sortie.

Cette manière de faire est acceptable en autant qu'on soit en présences de petits signaux. C'est à dire que si l'amplitude de sortie reste faible, la distorsion ne sera pas aussi importante. On remarque sur le graphique de la Figure 12-5 que la variation de IE (ou IC) dépend de la variation de UBE. Ceci correspond à la pente de la courbe IE(UBE) autour du point de polarisation. Par calcul différentiel, afin de trouver la pente, on découvre ce qu'on nomme la transconductance. Celle-ci est exprimée comme étant l'inverse de la résistance dynamique de la jonction base-émetteur 1/r'e. La résistance dynamique (ube/ic), symbolisée par r'e, se calcule ainsi:

r'e = 26mV / IE

C'est cette valeur qui nous permet de calculer le gain de ce montage amplificateur (pour un petit signal seulement).

Av = -RC / r'e

# 1 - Exemple

Question:

Quel est le gain en tension du circuit de la Figure 12-3 et la tension crête-à-crête de sortie si une tension de 5mV est appliquée à l'entrée?

Solution:

r'e = 26mV / 715µA = 36,4 W

Av = -10k W / 36,4 W = -275

es = 5mV x -275 = 1,38V crête-à-crête

12.2.2 Cas du transistor à effet de champ

En effectuant la dérivée de l'équation correspondant au graphique de UGS vs ID on obtient le résultat suivant:

gm = (-2 x IDSS / UGSoff) x (1 - UGS / UGSoff)

où gm représente la transconductance

La Figure 12-7 montre un amplificateur réalisé grâce à un transistor à effet de champ. Remarquez le condensateur C3 servant à "court-circuiter" la résistance RS de sorte que la source du transistor puisse être considérée comme branchée à commun au point de vue alternatif. Le gain en tension de ce montage se calcule comme suit:

Av = -RD x gm

Cet amplificateur est inverseur comme dans le cas du transistor bipolaire.

gm = -2 x 10mA / -5V x (1 - -2,5V / -5V) = 2mS

Av = -1k x 2mS = 2

Remarquez que l'on n'atteint pas un gain aussi important qu'un transistor bipolaire. La grande qualité du transistor à effet de champ est sa haute impédance de grille.

# 1 - Exemple

Examiner le circuit suivant:

Questions:

a) IDQ = ? b) UGSQ = ? c) UD = ? d) US = ?

e) UDSQ = ? f) gm = ? g) Av = ?

Solution:

a) et b) En utilisant le graphique UGS vs ID on trouve IDQ = 2,5mA et UGSQ = 1V

c) UD = 20V - 2,5mA x 3,3k = 11,8V

d) US = UGS = 1V

e) UDSQ = 11,8V - 1V = 10,8V

f) gm = (-2 x 10mA / -2V) x (1 - -1V / -2V) = 5mS

g) Av = -3,3k x 5mS = -16,5

12.3 Impédances d'entrée et de sortie

L'impédance d'entrée d'un montage, faisant usage d'un transistor bipolaire, est déterminée par les résistance de polarisation du transistor et l'impédance vue dans la base. Au point de vue du courant alternatif, une source d'alimentation en courant continu représente un point commun (théorème de superposition). En utilisant le circuit de la Figure 12-1 , par exemple, on dessine le circuit équivalent alternatif de la Figure 12-9 :

Les condensateurs de couplage disparaissent car ils sont considérés être des conducteurs en alternatif. R1 et R2 sont maintenant en parallèle. La base représente comme impédance le produit par le facteur ß de tout ce qui est branché à l'émetteur. On peut représenter cette idée par la Figure 12-10 .

Z base = ß x (RE + r'e)

À la Figure 12-1 :

UB = 15V x 10k / (10k + 100k) = 1,36V

UE = 1,36V - 0,7V = 664mV

IE = 664mV / 1k = 664µA

r'e = 26mV / 664µA = 39,2 W

Z base = 100 x (1k +39,2 W ) = 104k

Z entrée = 10k // 100k // 104k = 8,3k

Dans le cas du transistor à effet de champs, la grille représente une impédance d'entrée infinie. Dans le cas de la Figure 12-7 , par exemple, l'impédance d'entrée du montage vaut RG, c'est à dire 100k W .

L'impédance de sortie, dans le cas d'un transistor bipolaire est la valeur de RC et ,dans le cas d'un JFET, elle est la valeur de RD. Dans les deux cas, le collecteur comme le drain sont des générateurs de courant. Ils ont une impédance infinie. Il ne reste, au point de vue alternatif, que RC ou RD à commun. À la Figure 12-1 elle vaut 1k et à la Figure 12-7 elle vaut 1k.

# 1 - Exemple

Question:

Faire le diagramme fonctionnel de la Figure 12-11 .

Solution:

IE = 445µA

r'e = 26mV / 445µA = 58,4 W

Z base = 150 x ( 2,2k + 58,4 W ) = 339k

Z entrée = 240k // 22k // 339k = 19k

Z sortie = RC = 22k

Av = -22k / 2,2k = -10

# 2 - Exemple

Question:

Faire le diagramme fonctionnel de la Figure 12-8 .

Solution:

Z entrée = RG = 1M

Z sortie = RD = 3,3k

Av = -16,5

12.4 L'amplificateur en classe ab

12.4.1 l'amplificateur suiveur (collecteur commun)

On a déjà vu qu'il fallait considérer les impédances de sortie et les impédances d'entrée lorsqu'on reliait deux étages d'amplification entre eux. L'impédance de sortie de l'un pourrait être trop élevée et l'impédance d'entrée de l'autre trop faible. Ceci produirait un diviseur de tension indésirable. Il faut alors donner plus de muscle à la sortie de l'étage d'amplification. On ajoute, pour ce faire, un transistor ayant comme travail d'abaisser l'impédance de sortie de l'étage. Examinez la Figure 12-12 .

On y retrouve le circuit de la Figure 12-1 augmentée d'un suiveur. Ceci a pour effet d'abaisser l'impédance de sortie de l'étage du facteur ß du transistor T2. La Figure 12-13 donne une représentation de l'idée de la chose.

L'impédance de sortie du circuit branché sur la base est divisé par le facteur ß comme si on regardait à l'envers au travers une lunette d'approche. La résistance r'e est une petite saleté sur la lentille. La tension de polarisation au collecteur de T1 est la source de polarisation pour T2. Il est aussi nécessaire de retrouver une résistance à l'émetteur de T2 de sorte à permettre la polarisation de celui-ci. Cette résistance, de sorte à avoir un fonctionnement acceptable (classe A), doit avoir un valeur égale ou inférieure à la valeur de la charge.

Z sortie = (RCT1 / ßT2 + r'eT2 * ) // RET2

* négligeable dans la plupart des cas

En supposant RC = 10k, RE = 1k: et ßT2 = 100:

UET2 = UCT1 - 0,7V = 8,4V - 0,7V = 7,7V

IET2 = 7,7V / 1k = 7,7 mA

r'eT2 = 26mV / 7,7mA = 3,4 W

Z sortie = ((10k / 100) + 3,4 W ) // 1k = 501 W (r'eT2 négligeable!)

C'est une amélioration nette; en effet, l'impédance de sortie est passée de 10k W à 501 W .

Il y a aussi un effet sur le gain de l'étage. Il ne faudra plus ne considérer que RCT1 mais aussi Z base de T2 (charge non branchée).

Av = -(RC // ZbaseT2) / RET1

Z baseT2 = 100 x 1k = 100k (r'eT2 négligée)

Av = -(10k // 100k) / 1k = -9,1

On obtient ainsi le nouveau diagramme fonctionnel suivant:

12.4.2 Montage push-pull

On a souvent à fournir de l'énergie alternative, ou continue de polarité ayant à changer, à une charge ayant une impédance très basse. Un transistor suiveur seul ne serait pas en mesure d'accomplir cette tâche économiquement. Prenons l'exemple d'un haut-parleur de 8 W auquel une puissance de 5 watts est fournie. Pour être en mesure d'obtenir cette puissance au haut-parleur dans les deux alternances il est nécessaire, avec suiveur simple, d'installer une résistance d'émetteur de valeur très basse. Lors de l'alternance négative, c'est le condensateur de couplage qui est la source d'énergie. À cause de cela la résistance d'émetteur ainsi en série avec le haut-parleur doit avoir une valeur très basse de sorte à ne pas chuter une tension excessive. La Figure 12-15 montre un exemple de cette absurdité.

Les valeurs de tension et de courant de la Figure 12-15 ont été optimisées de sorte à être en mesure d'atteindre 5W dans le haut parleur.

UCE = 9,4V

IC = 10,6A

Puissance dissipée par le transistor = 9,4V x 10,6A = 100W! C'est fou!

MONTAGE À ALIMENTATION BIPOLAIRE

Il apparaît donc qu'une solution soit nécessaire, car l'efficacité du système laisse à désirer grandement même si ce dernier est fonctionnel. C'est ici qu'intervient la structure de suiveur appelée " push-pull". Un transistor (NPN) prendra la charge du cycle positif et un autre transistor (PNP) prendra la charge du cycle négatif. Lorsque la tension de sortie sera nulle, les deux transistors auront un courant presque nul les traversant. Leur dissipation de puissance au repos sera faible, donc acceptable. Chacun des deux transistors s'occupe de la moitié du signal (180°). C'est ce qu'on nomme la classe B.

Lors du passage à 0 volt aux bornes de la charge, il est désiré que les transistors soient tous les deux encore en conduction. C'est une conduction très faible mais qui est nécessaire pour que les deux transistors puissent contrôler correctement le signal lors du passage à 0 volt. Ceci implique que les transistors travailleront sur une plage plus grande que 180° mais plus petite que 360°. C'est ce qu'on nomme la classe AB.

Examinons la Figure 12-16 . Celle-ci est l'idée de principe d'un push-pull.

Le défaut de la configuration push-pull est la distorsion de croisement, le croisement étant l'instant où, comme à la course à relais, l'un des transistors donne le bâton à l'autre. La Figure 12-17 exprime ce défaut. C'est le besoin d'éliminer ce défaut qui est à l'origine de la classe AB et même plus récemment de la classe A (pour le push-pull). Il va sans dire que la classe A est très énergivore.

Le problème vient du fait que le signal d'entrée doit atteindre une tension suffisante afin de mettre le transistor en route, approximativement 0,7V. Cela produit la disparition à la sortie de la portion du signal se trouvant autour de 0 volt, c'est à dire ±0,7V. Ceci cause une distorsion très désagréable lorsque le signal est à basse amplitude.

La façon de régler ce problème est de polariser à l'avance les transistors du push-pull. On insère entre leurs bases une source de tension d'environ 1,4V (qu'il faut ajuster) de sorte qu'ils soient près à démarrer immédiatement. Cette source est fabriquée électroniquement. Des diodes peuvent faire l'affaire, voir même des résistances. Mais l'idéal, dans un amplificateur de qualité, est d'utiliser un autre transistor servant de régulateur de tension parallèle. Celui-ci maintiendra la tension entre les deux bases à une valeur très stable. Cette tension est identifiée à la Figure 12-18 par Upol. (tension de polarisation).

RE1 et RE2 sont des résistances de valeur assez basse (< 1 W ). Ce sont elles en conjonction avec Upol qui contrôlent le courant de polarisation des transistors du push-pull au repos. Supposons qu'un courant de 10mA traverse T3, que R2 vaut 100 W , RE1 = RE2 = 0,5 W et que toutes les tensions de jonction base-émetteur soient 0,7V. Si on désire un courant de repos de 25mA dans T1 et T2, à quelle valeur faut-il alors ajuster R1?

URE1 = URE2 = 25mA x 0,5V = 12,5mV.

Upol = 0,7V + 12,5mV + 12,5mV + 0,7V = 1,425V

UR2 = 0,7V (elle est en parallèle avec UBE de T3)

IR2 = IR1 = 0,7V / 100 W = 7mA

UR2 = Upol - 0,7V = 1,425V - 0,7V = 0,725V

R1 doit être ajusté à 0,725V / 7mA = 104 W

En pratique, cet ajustement est effectué en installant un voltmètre numérique aux bornes de RE1 et RE2 en série et en faisant varier R, en partant de 0 W et en montant, jusqu'à ce que la tension désirée soit atteinte. Dans ce cas-ci, cette tension serait de 25mV. Cet ajustement devrait être fait l'amplificateur déjà chaud. Aussi, le transistor T3 est mécaniquement en contact avec le radiateur thermique de T1 et T2 de sorte à éviter l'emballement thermique. En effet, lorsqu'un transistor chauffe, ou est chauffé, sa tension de jonction base-émetteur diminue (-2mV / °C). Il alors impératif que la tension de polarisation (Upol) soit asservie à la variation des tensions des jonctions base-émetteur de T1 et T2. On y parvient en maintenant T3 à la même température que T1 et T2 en l'installant aussi sur le radiateur thermique supportant T1 et T2.

MONTAGE AVEC ALIMENTATION MONOPOLAIRE

Un condensateur de couplage est nécessaire à sortie afin d'éliminer la composante en courant continu maintenant présente. Examinez la Figure 12-19 .

Le condensateur C1, en plus de faire office de couplage, est l'élément qui fournira l'énergie au transistor T2 lors de l'alternance négative.

En audio, on peut faire le calcul suivant afin de déterminer la valeur de C1:

C1 = 1 / (6,28 x 8 W x 20Hz) = 1000µF

12.4.3 Puissance dissipée par un push-pull (audio)

Le pire qu'aurait à subir un montage push-pull serait une onde carrée dont l'amplitude correspond à la moitié de l'alimentation en bipolaire (ou la quart de l'alimentation en monopolaire). Le pire cas est évidemment celui qui doit être considéré de sorte à être en mesure de calculer le radiateur thermique à installer.

Donc, lorsqu'un push-pull fournira à la charge l'onde carrée décrite précédemment chaque transistor dissipera 25% de la puissance maximale de sortie de l'amplificateur. Cette puissance pourrait être décrite comme étant la puissance fournie à la charge par une onde sinusoïdale à 1kHz juste avant l'écrêtage de l'onde. Par exemple, les transistors de sortie (push-pull) d'un amplificateur de 100W, dans le pire des cas, dissiperont chacun 25W.

À plein régime (onde sinusoïdale), cependant, la puissance dissipée sera moindre. Elle correspondra, par transistor, 14% de la puissance maximale de sortie de l'amplificateur. Par exemple, les transistors de sortie (push-pull) d'un amplificateur de 100W à plein régime, dissiperont chacun 14W.

Le pire cas, en onde sinusoïdale, se produit lorsque que la puissance de sortie atteint seulement 40% de la puissance maximale. Chaque transistor dissipera alors 20% de la puissance maximum de l'amplificateur. Par exemple, les transistors de sortie (push-pull) d'un amplificateur de 100W fournissant 40W à sa sortie, dissiperont chacun 20W.

12.5 Exercices

# 1 - Calculer la valeur de C de sorte à être en mesure de coupler un signal dont la fréquence minimum peut atteindre 20Hz.

# 2 - Quel est le gain en tension de ce montage?

# 3 - Que vaut r'e?

# 4 - Quel est le gain en tension du circuit précédent?

# 5 - Que vaut l'impédance de sortie du circuit du #3?

# 6 - Que vaut l'impédance de sortie du circuit du #2?

# 7 - Quelle est l'impédance d'entrée du montage du #3?

# 8 - Que vaut l'impédance d'entrée du montage du #2 (ß = 150)?

# 9 - Faire le diagramme fonctionnel du circuit suivant et calculer le gain en tension total. Utiliser un ß de 200 pour le calcul de Z base.

# 10 - Trouver: UBT1, UET1, ICT1, UBT2, UET2, ICT2, ZbaseT2, Z entrée, Z sortie, Av. Faire ensuite le diagramme fonctionnel du montage. Utiliser les calculs de polarisation approximés.

# 11 - Calculer Upol et R1.

# 12 - Un amplificateur de 50W possède une alimentation bipolaire et une sortie push-pull. Calculer la puissance dissipée par chaque transistor dans les trois cas suivants:

a) À plein régime (onde sinusoïdale)

b) À 40% de sa puissance maximale (onde sinusoïdale)

c) En onde carrée à un amplitude de Ucc / 2.


cours éléctronique: Amplificateur typique complet

Vu dans ... http://courselectronique.blogspot.com/2011/08/v-behaviorurldefaultvml-o_09.html

Amplificateur typique complet

13.1 Montage à alimentation bipolaire

Examinez le circuit de la Figure 13-1 .

Ne soyez pas effrayés par l'allure du circuit de la Figure 13-1 . Il possède la configuration typique d'un amplificateur "de puissance". Il est, d'ordinaire, le maillon final d'une chaîne audio, étant celui qui fournit l'énergie au haut-parleur. Si on examinait plusieurs autres plans on y retrouverait la même structure de base. Cet amplificateur, conçu pour 5 watts, peut facilement fournir une puissance de 8 watts à une enceinte acoustique ayant une impédance de 8 W . Si on regardait un amplificateur de 200 watts par exemple, on retrouverait sensiblement le même diagramme électronique avec cependant plus de muscle.

On reconnaît premièrement le montage push-pull à la sortie (T7 et T8). On remarque aussi l'absence d'un condensateur de couplage entre le haut parleur et la sortie (placée entre R12 et R13). Ceci est rendu possible par l'utilisation d'une alimentation bipolaire.

Voici le parcours que fait le signal électrique. Le signal d'entrée est premièrement appliqué à la base de T1. Ce signal se retrouve inversé au collecteur de celui-ci et se retrouve appliqué à la base de T6. Le transistor T6 amplifie le signal et le l'inverse de nouveau. Le signal, alors présent au collecteur de T6 et non inversé par rapport à l'entrée, est appliqué aux bases de T8 et T7 qui s'occupent de fournir, via leurs émetteurs, le courant nécessaire au haut-parleur. Remarquez que le signal à la sortie n'est pas inversé. La base de T1 est donc l'entrée non inverseuse de l'amplificateur. Un diviseur de tension alternatif, formé de R6 et R5, ramène une portion du signal de la sortie à la base du transistor T2, étant l'entrée inverseuse. R6 est la résistance Rf et R5 est la résistance Rin d'une boucle de contre-réaction. Le gain en tension de l'amplificateur au complet est ainsi contrôlé par ces deux résistances. Ce gain vaut 22k / 3,9k + 1 = 6,64. Ainsi, un signal d'entrée de 1 volt RMS produira une puissance de 5,5W au haut-parleur.

T3, T4 et T5 sont des transistors servant à la polarisation du système. T3 et T4 sont des sources de courant constant et T5 une source de tension (Upol du push-pull).

13.2 Diagramme fonctionnel d'un amplificateur de puissance

Les amplificateurs de puissance commerciaux respectent ce diagramme fonctionnel.

13.2.1 BLOC #1 : Comparateur ou amplificateur différentiel.

Figure 13 - 3

Le rôle d'un amplificateur différentiel est d'amplifier la différence entre ses deux entrées. Ce sont T1 et T2 qui composent cet amplificateur ayant le rôle de faire la différence entre les signaux présents sur l’entrée inverseuse et la non inverseuse. Entre leurs émetteurs se trouve un noeud de courant. La somme des deux courants d'émetteur de T1 et T2 correspond au courant de collecteur de T3. Ce dernier sert uniquement à pourvoir ce courant. On dit que T3 est un générateur de courant constant. En supposant que UBET3, UD1 et UD2 valent 0,7V, le courant ICT3 se calculera ainsi:

UR4 = UD1 + UD2 - UBET3 = 0,7V + 0,7V - 0,7V = 0,7V (Kirchhoff)

ICT3 = IET3 = 0,7V / 330 W = 2,12mA

T1 et T2 doivent être rigoureusement identiques au niveau de leurs caractéristiques. Si tel est le cas, et si les tensions présentes à leur base de part et d'autre sont identiques (disons 0 volt), les courant ICT1 et ICT2 sont identiques. On dit que le différentiel est équilibré. Rappelez-vous le fonctionnement des entrées d'un amplificateur opérationnel.

ICT1 = ICT2 = 2,12mA / 2 = 1,06mA

Imaginez que la tension à la base de T1 augmente pendant que celle à la base de T2 reste fixe. La tension UBE de T1 augmente et la tension UBE de T2 doit diminuer (Kirchhoff). Le courant ICT1 augmente et ICT2 diminue tout en respectant le noeud de courant décrit tantôt. Ceci crée une augmentation de la tension aux bornes de R3.

Imaginez ensuite que la tension à la base de T1 diminue pendant que celle à la base de T2 reste fixe. La tension UBE de T1 diminue et la tension UBE de T2 doit augmenter (Kirchhoff). Le courant ICT1 diminue et ICT2 augmente tout en respectant le noeud de courant décrit tantôt. Ceci crée une diminution de la tension aux bornes de R3.

L'amplificateur différentiel ne sera déséquilibré que si les tensions présentes aux bases de T1 et T2 sont différentes l'une par rapport à l'autre.

13.2.2 BLOC #2: Gain en tension

Le rôle de l'amplificateur en tension est d'augmenter l'amplitude du signal. Il pourvoit aussi la plus grande partie du gain en boucle ouverte de l'amplificateur. On se rappelle que le gain en tension se calcule ainsi: Av = RC / RE. RE vaut 15 W (R9). La résistance RC est remplacée par un générateur de courant (T4). Une source de courant représente une impédance considérée comme étant l'infini. Cela veut dire que le gain de cet amplificateur est extrêmement grand. À toute fin pratique, l'impédance vue au collecteur de T6 est l'impédance de base de T7 ou T8.

La tension aux bornes de R3 est celle qui polarise T6 en déterminant la tension aux bornes de R9. Cette tension, aux bornes de R9, détermine le courant de collecteur de T6. En même temps, le courant de collecteur de T4 est de 0,7V / 33 W = 21,2mA.. Il faut donc que T6 fournisse aussi 21,2mA. Si c'est le cas, la tension à la sortie de l'amplificateur sera exactement 0 volt. Si ce n'est pas le cas, on peut ajuster la valeur de R3.

13.2.3 BLOC #3 : Le gain en courant

Le gain en courant est pourvu par le montage push-pull, composé de T7 et T8.

13.2.4 BLOC #4 : La contre-réaction

R6 et R5 ajustent le gain de l'amplificateur selon le besoin. Le condensateur C3 relie R5 à point commun au point de vue alternatif mais il demeure un circuit ouvert en courant continu. Ceci permet d'obtenir un gain unitaire en courant continu.

Cette boucle de contre-réaction contribue aussi à la polarisation du système. Si la tension de sortie, pour une raison quelconque, devenait trop positive en courant continu, cela ramènerait un courant à la base de T2. Ceci aurait comme effet de faire diminuer le courant de T1, qui ferait diminuer le courant de T6 et ceci ramenerait la tension de sortie à 0 volt. Le phénomène inverse se produirait dans le cas d'une tension trop négative. C'est la beauté d'une contre-réaction; ça fonctionne toujours.

La structure qu'on vient d'examiner est aussi la même qu'on retrouve à l'intérieur d'un amplificateur opérationnel. On ne réinvente pas la roue!

13.3 Muscles de sortie

Vous connaissez déjà la structure générale d'un push-pull. Le signal est toujours appliqué à un push-pull directement via le collecteur du transistor fournissant l'excursion en tension.

La Figure 13-6 montre quatre façons ordinaires d'organiser un étage de sortie en push-pull. Le transistor "d'attaque" ("driver" en anglais) peut être de type NPN ou PNP. Upol, on le sait, est la tension contrôlant la polarisation du push-pull. La boîte "Z" est une haute impédance, étant généralement un générateur de courant fabriqué à l'aide d'un transistor ou d'un "bootstrap". Nous reviendrons au bootstrap un peu plus loin.

La Figure 13-6 montre cependant des sorties d'amplificateur plutôt chétives. C'est à dire que la puissance à débiter est relativement faible; on parle d'environ 15 watts en diminuant. Il faut alors avoir plus de muscle.

13.3.1 Montage en Darlington

Les résistances R1 et R4 permettent d'éviter que T3 et T4 soient mis en fonction par le courant de coulage de T1 et T2 et elles contrôlent le courant de polarisation de T1 et T2.

13।3।2

Montage en alpha

Les résistances R1 et R4 permettent d'éviter que T3 et T4 soient mis en fonction par le courant de coulage de T1 et T2 et elles contrôlent le courant de polarisation de T1 et T2.

13.3.3 Montage asymétrique

T3 et T4 étant tous deux des NPN identiques, ils représentent une économie pour un fabricant d'amplificateur. Les résistances R1 et R4 permettent d'éviter que T3 et T4 soient mis en fonction par le courant de coulage de T1 et T2. Elles contrôlent aussi le courant de polarisation de T1 et T2. L'ajout de R5 et D1 sert à imiter une jonction UBE en simulant un push-pull symétrique.

13.3.4 Mise en parallèle des transistors de puissance

Advenant le besoin d'un courant important, un seul transistor peut se révéler insuffisant afin de faire passer ce courant. On utilisera donc plusieurs transistors installés en parallèle.

Les jonctions base-émetteur des deux transistors n'étant pas nécessairement identiques, on ajoute les résistance R1 et R2. Elles aideront les transistors à vraiment se partager le courant d'une façon égale.

13.3.5 L'utilisation du bootstrap

Cet artifice électronique a rapport au bloc "Z" des figures précédentes. Le bootstrap est une manière économique de fabriquer une source à courant constant sans utiliser un transistor.

À la Figure 13-11 , dans le cas du montage bipolaire, R1 et R2 sont de valeur identique. C'est le courant circulant au travers de R1 qui est constant, simulant ainsi une très haute impédance. On retrouve, grâce au condensateur de couplage Cb, la même tension alternative de chaque côté de R1. Il n'y a donc pas de variation de courant dans R1. Toute une astuce!

Dans le cas du montage monopolaire, on utilise le condensateur de couplage de la sortie. La tension aux bornes de R1 sera donc constante. Il est à noter que l'amplificateur ne se polarisera, que si le haut-parleur est branché. Il faut donc s'assurer de brancher une charge à la sortie d'un amplificateur ayant une telle configuration lorsqu'on veut diagnostiquer un dysfonctionnement.

13.4 AMPLIFICATEURS INTÉGRÉS

Les fabricants offrent un large éventail d'amplificateurs de puissance intégrés. Voici trois exemples d'amplificateurs audio intégrés de 5 watts, 20 watts et 50 watts.

Voici les caractéristiques principales de la Figure 13-12 :

Puissance de sortie limite de 5 watts dans 8 W .

Gain de 34dB

Fréquence de coupure de 300kHz

Caractéristiques principales de la Figure 13-3 :

Puissance de sortie de 20 watts dans 4 W

Gain de 30 dB

Réponse en fréquence de 10Hz à 160kHz

Dissipation thermique de 15W; besoin d'un radiateur de 4,5°C/W maximum.

Caractéristiques principales de la Figure 13-14 :

Puissance de 50 watts dans 4 W.

Sensibilité de 3,5 volts.

Réponse en fréquence jusqu'à 80kHz

13.5 Exercices

# 1 - Examiner l'amplificateur suivant.

a) Identifier les transistors faisant partie des blocs suivants:

Bloc comparateur:_____________

Bloc gain en tension:_______________

Bloc gain en courant: _______________

b) Calculer le gain en tension (dB) de cet amplificateur.

c) Calculer les valeurs suivantes (UBE = 0,6V)

UBT1 = ?

UET1 = ?

UCT1 = ?

ICT1 = ? UR6 = ? Tension entre R9 et R10 = ?

UBT4 = ? ICT2 = ?

# 2 - Examiner l'amplificateur suivant.

a) Identifier les transistors faisant partie des blocs suivants:

Bloc comparateur:_____________

Bloc gain en tension:_______________

Bloc gain en courant: _______________

b) Calculer le gain en tension (dB) de cet amplificateur.

c) Quel est le rôle de T4?

d) Calculer les valeurs suivantes (UBE = 0,6V)

UBT1 = ?

UET1 = ?

UCT1 = ?

ICT1 = ? UR6 = ? Tension entre R15 et R16 = ?

UR10 = ?

ICT4 = ?

ICT2 = ?

e) Quel est le rôle de T3?

f) Calculer R8 de sorte à régler le courant du push-pull (IR15 et IR16) à 25mA.

# 3 - Examiner l'amplificateur suivant.

a) Identifier les transistors faisant partie des blocs suivants:

Bloc comparateur:_____________

Bloc gain en tension:_______________

Bloc gain en courant: _______________

b) Calculer le gain en tension (dB) de cet amplificateur.

c) Calculer les valeurs suivantes (UBE = 0,6V)

UBT1 = ?

UBT2 = ?

UET1 = UET2 = ?

IR3 = IR4 = ? ICT1 = ICT2 = ? Tension entre R13 et R14 = ?

UBT6 = ? ICT3 = ?


Vu dans ... http://courselectronique.blogspot.com/2011/08/v-behaviorurldefaultvml-o.html

Préamplificateurs

Un préamplificateur peut jouer plusieurs rôles. Le premier est d'amener le signal de la source à un niveau acceptable pour l'amplificateur de puissance; d'où le nom de préamplificateur. Les préamplificateurs modernes sont largement composés d'amplificateurs opérationnels ou de circuits les imitant.

Le deuxième rôle est d'ajuster le son selon le désire de l'usager. On connaît les contrôles du volume, des graves, des aiguës, de la balance et de la correction physiologique.

Le troisième rôle, qui commence à disparaître, est l'égalisation RIAA. C'est un standard d'enregistrement établi afin de minimiser l'espace pris par les sillons et les bruits de frottement d'un disque de vinyle.

14.1 Contrôle de tonalité

14.1.1 Simple

Ce contrôle, appelé "TONE", agit seulement sur les hautes fréquences. On choisit un potentiomètre P1 à progression logarithmique (ou audio) généralement dix fois plus élevé en valeur que Z sortie. C1 est déterminé par la valeur de la fréquence de coupure, qui est d'ordinaire 1kHz, lorsque le potentiomètre est ajusté à 0 W . Ce contrôle est dit passif car il ne contient aucun élément semi-conducteur actif tels des transistors ou des amplificateurs opérationnels.

14.1.2 Gyrateur d'impédance

Voici un contrôle de tonalité de type actif. Le principe de base est d'influencer la boucle de contre-réaction avec des composantes réactives et un potentiomètre.

Dans le montage de la Figure 14-2 :

R1 = R2

L'augmentation:

Av = 20 x log (R2 / R3 + 1) (graves)

Av = 20 x log (R2 / R4 + 1) (aiguës)

La coupure:

Av = 20 x log (R3 / (R3 + R1)) (graves)

Av = 20 x log (R4 / (R4 + R1)) (aiguës)

Figure 14 - 3 : Contrôle usuel de la tonalité.

C = 1 / (2 x p x fch x R4)

L = R3 / (2 x p x fcb)

L'utilisation d'une bobine est souvent impossible à cause de la dimension physique de celle-ci. On doit simuler électroniquement la bobine avec un circuit qu'on nomme un gyrateur d'impédance.

14.1.3 Cas du gyrateur #1:

R3 = RE

L = RE x RG x CG

RG = 100 x RE

14.1.4 Cas du gyrateur #2

R3 = R1 + R2

L = R1 x R3 x CG

R1 = R2

14.1.5 Le modèle Baxandal

Ce modèle est courant parce qu'il ne met en oeuvre qu'un seul amplificateur opérationnel afin de pouvoir contrôler les graves comme les aiguës. En effet, il ne se trouve pas le besoin de faire l'usage d'un gyrateur. Il est donc plus économique à produire.

fcb = 1 / (2 x p x R1 x C1)

fch = 1 / (2 x p x R2 x C2)

Le montage Baxandal est inverseur.

14.1.6 Égalisation RIAA

La courbe RIAA est une modification apportée au signal enregistré sur le disque afin d'aller à l'encontre de deux problèmes:

1) Le chevauchement des sillons aux basses fréquences;

2) La présence de bruits de frottements, la plupart étant dans les hautes fréquences.

Ces problèmes viennent de l'utilisation de circuits magnétiques pour graver le disque. Le déplacement du burin graveur est élevé aux basses fréquences et faible aux hautes fréquences. Les signaux graves prennent alors plus de place sur le disque et les signaux aiguës se perdent dans le bruit. Afin de compenser, on diminue à l'enregistrement les fréquences graves et on augmente les fréquence aiguës. Lors de la lecture d'un disque, le préamplificateur aura donc comme travail d'amplifier de nouveau les graves et d'atténuer les aiguës. Ainsi, il faut que le préamplificateur obéisse à la courbe de la Figure 14-6 .

La Figure 14-7 montre un décodeur RIAA classique.

R1 et C2 éliminent les hautes fréquences indésirables au dessus de 21kHz.

R2 détermine Z entrée.

R3 et R5 donnent le gain de 42dB à basse fréquence.

C3, lorsque sa réactance vaut R3 (56k), on obtient la fréquence de coupure de 50Hz.

R4 limite la baisse du gain à 22dB.

Quand XC4 vaut 56k // 6,8k on obtient la fréquence de coupure à 2,1kHz.

Z entrée vaut 50k.

Figure 14 - 7

14.2 Exercice

# 1 - Examiner le circuit de contrôle de tonalité suivant.

a) Que valent, en décibels, le gain minimum et maximum de ce contrôle de tonalité?

b) Quelle valeur de résistance et de bobine en série représente le gyrateur d'impédance?

c) Que vaut fcb?

d) Que vaut fch?


Vu dans ... http://courselectronique.blogspot.com/2011/05/6.html

L’amplificateur opérationnel

6.1 Définitions

L'amplification est une opération consistant à accroître l'amplitude à l'aide d'un amplificateur.

Un amplificateur est un appareil destiné à augmenter l'amplitude d'un phénomène (oscillations électriques en particulier) qui fournit une puissance utile de sortie supérieure à la puissance d'entrée.

6.2 L'amplificateur opérationnel

L'amplificateur opérationnel est un type de circuit intégré caractérisé par son haut gain et par sa versatilité. À cause de cette versatilité et de sa facilité d'application, l'amplificateur opérationnel est devenu l'un des circuits intégrés les plus répandus. Les amplificateurs opérationnels sont conçus pour être utilisés avec des composants externes afin de pourvoir produire les fonctions de transfert désirées.

L'amplificateur opérationnel idéal fournit une tension de sortie analogique qui est proportionnelle à la différence de tension entre ses deux bornes d'entrée ( Figure 6-1 ). La tension de sortie aura la même polarité que celle de l'entrée non-inverseuse (+) par rapport à la tension de l'entrée inverseuse (-). Quand le potentiel présent à l'entrée non-inverseuse sera plus positif que celui de l'entrée inverseuse, la tension à la sortie aura une polarité positive et quand le potentiel présent à l'entrée non-inverseuse sera plus négatif que celui de l'entrée inverseuse, la tension à la sortie aura une polarité négative.

Figure 6 - 1 Symbole de l'amplificateur opérationnel.

6.3 L'amplificateur opérationnel idéal

L'amplificateur opérationnel, sans circuit externe de contre-réaction de la sortie vers l'entrée inverseuse, est décrit comme étant en boucle ouverte. En boucle ouverte, les caractéristiques de l'amplificateur opérationnel idéal sont les suivantes.

-Gain différentiel = ¥

-Impédance d'entrée = ¥ W

-L'impédance de sortie = 0 W

-Bande passante = ¥ Hz

aussi

-Gain en mode commun = 0

-La tension de décalage = 0 Volt

Il y a littéralement des centaines de types d'amplificateurs opérationnels disponibles, offrant des niveaux de performance variés. Un amplificateur qui peut servir à toutes les sauces est le m A-741C (ou le 741, pour faire raccourci). Comme beaucoup d’amplificateurs opérationnels, il est une petite puce électronique insérée dans un boîtier appelé mini-DIP (Dual In Line package) ayant l’allure de la Figure 6-2 . Il est peu dispendieux et il est facile d’usage.

Figure 6 - 2 Circuit intégré mini-DIP

6.4 Brochage d'un circuit intégré

Figure 6 - 3 Brochage du 741.

À l'intérieur du 741, se trouve une puce de silicium contenant des transistors, des résistances et un condensateur. Son brochage vous est montré à la Figure 6-3 . Le point dans le coin supérieur gauche ou encore la coche en demi-lune, identifient l'extrémité à partir de laquelle il faut compter le numéro des broches. Comme pour la plupart des circuits intégrés, on compte en allant dans le sens contraire des aiguilles d'une montre.

6.5 La contre-réaction négative

6.5.1 Règles de simplification.

On utilise deux règles simples pour faire l'analyse du comportement des amplificateurs opérationnels. Celles-ci découlent des caractéristiques idéales donnée à la section 6.3 .

Premièrement, le gain est tellement élevé ( ¥ idéalement) que seule une fraction de millivolt entre les bornes d'entrée est nécessaire afin de faire bouger la sortie sur toute l'étendue possible, de Ucc+ à Ucc-. Ceci nous amène à ignorer cette petite tension. On dira donc...

Règle #1: La sortie va tout tenter pour réduire la tension différentielle d'entrée à zéro.

Deuxièmement, les amplificateurs opérationnels n’exigent que des courants très faibles à leurs entrées. Ces courants sont dans l'ordre du nanoampère et même du picoampère. On dira donc...

Règle #2: Les entrées ne demandent aucun courant.

6.5.2 Principe de la contre-réaction négative

La contre-réaction négative telle qu'illustrée à Figure 6-4 est la comparaison continuelle de U entrée avec U sortie; c’est-à-dire que, via un diviseur de tension on ramène à l'entrée inverseuse une portion du signal électrique présent à la sortie de l'amplificateur opérationnel (U sortie) pour la comparer avec la tension d'entrée (U entrée) présente sur l'entrée non-inverseuse.

Figure 6 - 4 Amplificateur de base non-inverseur.

6.6 Montage non-inverseur

Un montage non-inverseur pourvoit une tension de sortie en phase avec la tension d'entrée. La Figure 6-4 illustre cette idée.

Dans ce circuit, le signal est appliqué à l'entrée non-inverseuse (+) de l'amplificateur. Une boucle de contre-réaction, formée par un diviseur de tension (Rf et Rin), ramène une portion du signal de sortie (U sortie) sur l'entrée inverseuse (-).

Figure 6 - 5

La Figure 6-5 illustre comment on calcule le gain d'un amplificateur en boucle fermée. Le gain en tension (Av) est le rapport entre U sortie et U entrée.

Dans l'exemple à la Figure 6-5 , U entrée = 1V. On dit que U différentielle = 0V (règle I). La tension aux bornes de Rin vaut donc 1V et son courant, 1 mA. Ce courant provient de la sortie de l'amplificateur opérationnel. Il fait chuter une tension de 1V à Rf qui vaut 1k W . La sortie de l'amplificateur a donc dû s'ajuster à 2V (U sortie = URin + URf = 1V + 1V = 2V) de sorte que le diviseur de tension amène aux bornes de Rin une tension égale à la tension U entrée.

Donc...

Un diviseur de tension par 2 produit un gain de 2. Un diviseur de tension par 10 produit un gain de 10. Un diviseur de tension par 5 produit un gain de ________.

6.6.1 Impédance d'entrée (z entrée) d'un montage non-inverseur

À une section antérieure, on a vu que la résistance d'entrée d'un amplificateur opérationnel idéal est l'infini. On peut ainsi ajuster aisément l'impédance d'entrée grâce à une résistance qu'on place entre l'entrée non-inverseuse et le point commun (R1 à la Figure 6-6 ). À la Figure 6-6 , l'impédance d'entrée vaut 10k W .

# 1 - Exemple

Questions

a) Av = ?
b) U sortie = ?
c) URin = ?
d) URf = ?
e) Trouvez URin à l'aide du diviseur de tension.

Solution

Av = (Rf / Rin) + 1 = (10k / 2k) +1 = 6

U sortie = Av x U entrée = 6 x 2V = 12V

URin = U entrée = 2V

URf = U sortie - URin = 12V - 2V = 10V

URin = 12V x 2k / (10k + 2k) = 2V

# 2 - Exemple

Figure 6 - 7

Question

a) Av = ?
b) U sortie = ?
c) Z entrée = ?

Solution

Av = (50k / 20k) + 1 = 3.5

U sortie = 3.5 x 2V = 7V

Z entrée = R1 = 20k

# 3 - Exemple

Montage non-inverseur avec boucle de contre-réaction complexe.

Question

a) UR1 & IR1 = ?
b) UR2 = ?
c) UR3 & IR3 = ?
d) IR4 & UR4 = ?
e) U sortie = ?
f) Av = ?
g) Z entrée = ?

Solution

Il faut, dans le cas de la Figure 6-8 , utiliser simplement les règles de Kirchhoff en courant et en tension.

Figure 6 - 9

UR1 = U entrée = 1V

IR1 = IR2 = 100 m A

UR2 = 100 m A x 10k = 1V

UR3 = UR1+UR2 = 1V + 1V = 2V

IR3 = 2V / 10k = 200 m A

IR4 = IR2 + IR3 = 100 m A + 200 m A = 300 m A

UR4 = 300 m A x 10k = 3V

U sortie = UR3 + UR4 = 2V + 3V = 5V

Av = U sortie / U entrée = 5V / 1V = 5

Z entrée = 20k

6.7 Montage inverseur

6.7.1 Principe

.

Figure 6 - 10 Montage inverseur.

Examinons la Figure 6-10 . La différence qu'on remarque immédiatement par rapport à la Figure 6-4 est qu'on a interchangé U entrée avec le point commun de Rin. L'entrée de ce montage (U entrée) se trouve maintenant via la résistance Rin.

Notez encore (selon la règle I) que le potentiel à l'entrée inverseuse de l'amplificateur opérationnel est toujours maintenu à 0V. On l'appelle souvent un point commun virtuel. Un semblant de point commun quoi! On retrouve ainsi la tension U entrée aux bornes de Rin et le courant de Rin passent au travers Rf (règle II). De là, on peut calculer U sortie.

Figure 6 - 11 Montage inverseur

Examinez cette fois-ci la Figure 6-11 . D'un côté de Rin, on retrouve U entrée à 1 volt et de l'autre côté, 0 volt (point commun virtuel). Cela crée aux bornes de Rin une différence de potentiel selon les polarités indiquées. Le courant dans Rin se doit d'être 1V / 10k = 100 m A. À cause de la règle II, tout ce courant traverse Rf créant ainsi à ses bornes 100 mA x 20k = 2 volts dans les polarités indiquées. La tension à la borne de sortie de l'amplificateur opérationnel se trouve selon Kirchhoff à être -2 volts (0V - 2V = -2V). La tension de sortie a donc dû s'ajuster à -2 volts pour ajuster la tension différentielle d'entrée de l'amplificateur à 0 volt. On trouve le gain ainsi:

Dans le cas de la Figure 6-11 :

Av = -20k / 10k = -2

V sortie = 1V x -2 = -2V

6.7.2 Impédance d'entrée

On voit que le courant d'entrée est déterminé par la valeur de Rin. On peut alors dire que la valeur de l'impédance d'entrée d'un montage inverseur est Rin.

Z entrée = Rin (montage inverseur)

# 1 - Exemple

Figure 6 - 12 .

Question

a) Av = ?
b) U sortie = ?
c) Z entrée = ?
d) URin = ?
e) URf = ?

Solution

Av = -Rf / Rin = -30k / 10k = -3

U sortie = Av x U entrée = -3 x 2V = -6V

Z entrée = Rin = 10k

URin = 2V

IRin = 2V / 10k = 200 m A = IRf

URf = 200 m A x 30k = 6V

6.7.3 Montage inverseur avec circuit complexe

Figure 6 - 13

Question

a) UR1 & IR1 = ?
b) UR2 & IR2 = ?
c) Potentiel au point A = ?
d) UR3 & IR3 = ?
e) UR4 & UR4 = ?
f) U sortie = ?

Solution

UR1 = Uin = 1V

IR1 = 1V / 10k = 100 m A

IR2 = IR1 = 100 m A

UR2 = 10k x 100 m A = 1V

Par Kirchhoff : -1V

UR3 = 1V

IR3 = 1V / 10k = 100 m A

IR4 = IR2 + IR3 = 100 m A + 100 m A = 200 m A

UR4 = 200 m A x 10k = 2V

U sortie = UA - UR4 = -1V - 2V = -3V

6.8 Montage suiveur

Figure 6 - 14 Montage suiveur.

Le suiveur de tension a un gain unitaire; il est non-inverseur et il n'a pas de diviseur de tension dans sa boucle de contre-réaction. La valeur de la tension à la sortie est exactement la même que celle de l'entrée. Le montage suiveur a une très grande impédance d'entrée qui est égale à la résistance intrinsèque de l'amplificateur opérationnel.

Le rôle de ce circuit est de servir d' interface entre une source de signal et la charge. Son impédance d'entrée est grande et son impédance de sortie, faible.

6.9 Le montage mélangeur

Figure 6 - 15 Montage mélangeur (sommateur).

Si plusieurs d'entrée sont branchées à un montage inverseur comme à la Figure 6-15 , le résultat est un amplificateur qui fait la somme des signaux présents dans les différentes entrées.

Le courant circulant dans Rf se trouve à être la somme de IR1, IR2 et IR3 (Loi de Kirchhoff en courant). Le courant IRf crée ainsi URf, qui est U sortie.

Figure 6 - 16 Exemple #6

Question

a) IR1 = ?, IR2 = ?, IR3 = ?
b) IRf & URf = ?
c) Uout = ?

Solution

IR1 = 1V / 10k = 100 m A

IR2 = 2V / 10k = 200 m A

IR3 = 3V / 10k = 300 m A

IRf = 100µA + 200µA + 300µA = 600µA

URf = 600 m A x 10k = 6V

U sortie = 0V - 6V = -6V

6.10 L'amplificateur de différence

Figure 6 - 17 Amplificateur de différence

Dans un amplificateur de différence, les tensions U1 et U2 sont appliquées simultanément aux entrées inverseuses et non-inverseuses de l'amplificateur opérationnel. Si toutes les résistances sont identiques, U sortie = U2 - U1.

Si R1 = R1' et que R2 = R2', alors...

# 1 - Exemple

Figure 6 - 18

Question

a) Uout = ?, UA = ?, UB = ?
b) UR1 = ?, IR1 = ?
c) UR2 = ?, IR2 = ?
d) U sortie = ? (Kirchhoff)

Solution

Uout = 4V - 3V = 1V

UA = 4V x 10k / (10k + 10k) = 2V

UB = UA = 2V

UR1 = 3V - 2V = 1V

IR1 = 1V / 10k = 100 m A

IR2 = IR1 = 100 m A

UR2 = 100 m A x 10k = 1V

Uout = 2V - 1V = 1V

6.11 Exercices

# 1 - Donnez le brochage d'un m A741.

# 2 - Donnez le brochage d'un LM324.

# 3 - Énoncez les deux règles de simplification.

# 4 - calculez a) Av, b) U sortie, c) Z entrée.

# 6 - Trouvez Rf.

# 7 - Trouvez U sortie, Av et Z entrée.

# 9 - Trouvez U sortie, Av et Z entrée

# 10 - Trouvez Rf et Rin sachant que Z entrée = 10k.


Vu dans ... http://courselectronique.blogspot.com/2011/05/les-regulateurs-monolithiques.html

Les régulateurs monolithiques

Les régulateurs monolithiques

5.1 Introduction

Les divers organes et fonctions qui composent les appareils électroniques modernes sont de plus en plus modulaires. L'alimentation de ces appareils a fait l'objet de beaucoup d'efforts, de miniaturisation et de simplification. Nous avons vu dans les modules précédents comment transformer une source d'énergie alternative en une source d'énergie positive. Cependant, une telle alimentation est à la merci des fluctuations de la tension du secteur et des soubresauts de l'appareil lui-même. Il est donc important d'obtenir une tension stable à la sortie du bloc d'alimentation, indépendante des variations de son environnement.

Suite au redressement et au filtrage, on installera donc un régulateur de tension. Auparavant, cette fonction électronique était plutôt complexe à réaliser et demandait de l'espace. Aujourd'hui, de simples circuits intégrés à trois broches, et de dimensoins très réduites, ont pris la relève.

Plusieurs circuits intégrés à trois broches (entrée, point commun et sortie) sont disponibles sur le marché dans une grande gamme de tensions et de courants de sortie. Ils offrent une façon simple et peu dispendieuse de construire une source d'alimentation stable. Leurs principaux avantages sont les suivants.

- Ils sont facile d'usage.

- Ils ne demandent que peu de composants externes.

- Ils sont fiables.

- Ils possèdent une protection thermique interne.

- Ils possèdent une protection contre les courts-circuits.

Ils ont aussi des désavantages. Ils ne peuvent pas tous être peaufinés et leur précision peut varier jusqu'à 5% par rapport à la valeur nominale. Les valeurs de tension de sortie disponibles sont limitées. La limite en courant de ces régulateurs n'est pas ajustable; il faut donc considérer les carractéristiques de ceux-ci. Si on essayait d'augmenter leur capacité de courant maximum de sortie, cela demanderait un réseau externe encombrant.

Le régulateur de tension positive à trois broches de la famille 7800 est un exemple de régulateur monolithique. La Figure 5-1 montre l'application standard d'un tel régulateur.

Figure 5 - 1

-Ce élimine l'effet inductif des longs conducteurs.

-Cs améliore la réponse en régime transitoire.

Ces régulateurs sont préréglés à 5, 6, 8, 12, 18 ou 24 volts. Par exemple, un 7805 est un régulateur à 5 volts et un 7824 est un régulateur à 24 volts.

5.2 Détermination de la tension d'entrée

Ces régulateurs, jusqu'à un certain point, se protégent eux-même. Ils contiennent une protection électronique considérant la température, la tension différentielle (U entrée - U sortie) et le courant débité à la sortie (voir la Figure 5-2 ). Avec l'ajout d'un radiateur thermique approprié, ces circuits intégrés peuvent fournir des courants au-delà de l'ampère.

Figure 5 - 2

La Figure 5-2 est valable seulement pour la série 7800 (positifs) et 7900 (négatifs). Remarquez que les courbes débutent à 3 volts. Ceci veut dire que la tension différentielle minimale devant être présente est 3 volts; c'est le minimum nécessaire afin d'assurer le fonctionnement du régulateur intégré. Par exemple, un régulateur 7805, possédant une tension U sortie de 5 volts, doit avoir comme tension minimale d'entrée pour fonctionner, 5 volts + 3 volts, c’est-à-dire 8 volts. Le maximum est fixé à 35 volts pour tous les régulateurs de cette famille, sauf le 7824 et 7924 pour qui le maximum est 40 volts.

Sur la Figure 5-2 , l'inscription Tj signifie la température de jonction, c’est-à-dire la température à l'interne de la puce atteinte lors de son fonctionnement. Vous remarquez aussi deux courbes: une à Tj = 25°C et l'autre à Tj = 125°C. Il est utopique de dire qu'il est possible de conserver la température interne de la puce à 25°C. On pourrait peut être remplir son bain de glace et boulonner le régulateur à celui-ci. Mais enfin!

La courbe à considérer sérieusement est celle pour laquelle la température indiquée est 125°C. C'est la température interne qu'il ne faut pas dépasser. Ceci implique, si le régulateur a dissipé une certaine puissance, l'installation d'un radiateur thermique.

# 1 - Exemple

Question

En utilisant la courbe où Tj vaut 125°C, trouvez la tension d'entrée maximale applicable à un régulateur 7805 pour obtenir un courant disponnible de 750mA.

Solution

À la Figure 5-2 , 750mA sur la courbe Tj = 125°C coïncide avec 21V.

Uentrée = 5V + 21V = 26V.

# 2 - Exemple

Question

En utilisant la courbe où Tj vaut 125°C, trouver la tension d'entrée maximale applicable à un régulateur 7812 pour obtenir un courant disponnible de 1,5 A.

Solution

A la Figure 5-2 , 1,5A sur la courbe Tj = 125°C coïncide avec 9V.

Uentrée = 12V + 9V = 21V.

En examinant la Figure 5-2 , on peut aussi remarquer une région de fonctionnement idéale. Cette région se situe entre 6V et 9V; on y obtient le maximum en disponibilité de courant. Il faut aussi laisser de la place au ronflement de la tension d'entrée; ce qui justifie la marge inférieure de 6V. Aussi il est sage de garder la tension différentielle le plus bas possible de façon à limiter la dissipation de puissance du régulateur.

5.3 Determination du radiateur a installer

Ces régulateurs se présentent installés dans plusieurs sortes de boîtiers différents. Les deux principaux boîtiers dans lesquels on les retrouve sont le TO-220 et le TO-3. Ces boîtiers sont pourvus d'une fixation en métal permettant l'installation d'un radiateur thermique.

La dimension physique du radiateur à employer est déterminée par la quantité de chaleur que le régulateur aura à dégager; il faut donc connaître la puissance à dissiper.

Pd = U différentielle x I sortie

On doit ensuite consulter les caractéristiques du régulateur employé afin de trouver sa résistance thermique q jc. Celle-ci est exprimée en °C/W. Dans un boîtier TO-220, elle vaut 5°C/W et dans un boîtier TO-3, elle vaut 5,5°C/W.

Si, par exemple, un régulateur installé dans un boîtier TO-220 avait à dissiper 10 watts, quelle serait la résistance thermique du radiateur à installer?

On fait premièrement le dessin suivant

Figure 5 - 3

Ta = température ambiante

q jc = résistance thermique de la puce au boîtier

q sa = (le radiateur) = résistance thermique du boîtier à l'ambiant

L'augmentation de température maximale permissible dans ce cas est:

D T = 125°C - 25°C = 100°C.

La résistance thermique totale maximum sera:

q ja = 100°C / 10W = 10°C/W

La résistance thermique du radiateur doit donc être au maximum:

q sa = 10°C/W - 5°C/W = 5°C/W

Il faut ensuite choisir dans un catalogue (Thermaloy par exemple) le radiateur approprié.

# 1 - Exemple

Question

Installez un régulateur (boîtier TO-220) ayant une tension de sortie de 12V et fournissant un courant de 500mA.

Figure 5 - 4

U entrée = 20V q jc = 5°C/W

Ta = 25°C Tj max = 125°C

a) U différentielle = ?
b) Pd = ?
c) q sa du radiateur = ?

Solution

U différentielle = U entrée - U sortie = 20V - 12V = 8V

Pd = 8V x 500mA = 4W

D T = 125°C - 25°C = 100°C

q ja = 100°C / 4W = 25°C/W

q sa = 25°C/W - 5°C/W = 20°C/W

Il est à remarquer que plus q sa est grand, plus le radiateur est petit. Un radiateur de faible dimension a une grande résistance thermique et, à l'inverse, un radiateur de grande dimension a une résistance thermique faible.

5.4 Exemple de conception complete d'une alimentation régulée

Données

U sortie = 5V I sortie = 750mA

U différentielle = 9V er = 3,2V c.à c., 100Hz (redressement avec pont)

Ta = 25°C Boîtier = TO-220 (7805)

a) Pd = ?
b) q sa du radiateur
c) C filtrage
d) U entrée max
e) es du transformateur à utiliser
f) Puissance tranformable du transformateur en VA

Solution

Pd = 9V x 750mA = 6,75W

q sa = 100°C / 6,75W - 5°C/W = 9,8°C/W

Figure 5 - 5

C filtrage = 750mA / (3,2Vc.à c. x 100Hz) = 2344µF

Umax = U entrée + er / 2 = 5V + 9V + 3,2V / 2 = 15,6V

es du transformateur = (15,6V + 1,4V) / 1,414 = 12V rms

Puissance du transformateur = P total = U entrée x I sortie =

(9V + 5V) x 750mA = 10,5VA

Figure 5 - 6

5.5 Régulateur monolithique ajustable

Il existe une solution au désavantage des régulateur fixes à trois broches; une famille de régulateurs ajustables existe. Le LM317, un régulateur positif et le LM337, un régulateur négatif, ont cette propriété.

Parfois, le besoin d’une tension de sortie non-standard se fait sentir. Ou peut-être, désirez-vous une tension de sortie ajustée plus précisément que celle d’un régulateur fixe? Jusqu’à maintenant vous avez été choyés par les régulateurs fixes à trois broches. Et bien, voici le régulateur ajustable à trois broches!

Le LM317 et le LM337 sont capables d’un courant de sortie de l’ordre de 1,5 ampères et d’une gamme de tensions s’étendant de 1,25 volt à 37 volts. Ces régulateurs sont exeptionnellement faciles à utiliser. Ils n’ont besoin que de l’ajout de deux résistances externes. Comme dans le cas des régulateurs fixes, ils contiennent une protection en courant, en tension et une protection thermique les rendant durs à cuire.

On les retrouve aussi dans les mèmes boîtiers que les régulateurs fixes: le TO-220 et le TO-3. La Figure 5-7 montre l’application standard.

Figure 5 - 7

U sortie = 1,25V x (1 + R2 / R1)

La tension de sortie est ajustée par R2. Lorsque R2 est au minimum (0 W ), la tension de sortie est à son minimum, c’est-à-dire 1,25 volt. Le choix de R1 (240 W) vient du fait que ce régulateur exige un courant minimum de sortie de 5mA pour fonctionner. R1 = 1,25V / 5 ma = 250 W. La résistance thermique de cette puce est 2,3°C/W pour le boîtier TO-3 (LM317K) et 5°C/W pour le boîtier TO-220 (LM317T).

La Figure 5-8 présente la courbe du courant maximum de sortie en fonction de la tension différentielle (Ue - Us) du régulateur. On peut remarquer que la zone idéale se trouve autour de 10 volts.

Figure 5 - 8

Le manufacturier propose des améliorations. Le circuit standard ( Figure 5-7 ) fonctionne très bien. Cependant, l’addition d’un condensateur de 10µF améliore le ronflement présent à la sortie de 15 dB (facteur de 5 en tension). Il faut cependant ne pas oublier d’inclure une diode de sécurité afin de décharger ce condensateur. La Figure 5-9 montre ces améliorations.

Figure 5 - 9

# 1 - Exemple

Question

a) Trouvez à la Figure 5-9 la valeur de la résistance R2 de sorte que la tension de sortie soit 10 volts.
b) Si U entrée vaut 20 volts, trouvez le courant de sortie maximum selon la Figure 5-8 .

Solution

VR1 = 1,25V

IR1 = IR2 = 1,25V / 240 W = 5,21mA

UR2 = 10V - 1,25V = 8,75V

R2 = 8,75V / 5,21mA = 1,68k W

U différentielle = 20V - 10V = 10V

I sortie max = 1,8A ( Figure 5-8 )

# 2 - Exemple

Figure 5 - 10

Question

a) R2 = ?
b) U différentielle = ?
c) Pd = ?
d) q sa = ?

Solution

UR2 = 15V - 1,25V = 13,75V

IR2 = IR1 = 1,25V / 240 W = 5,21mA

R2 = 13,75V / 5,21mA = 2,64k W

U différentielle = U entrée - U sortie = 22V = 15V = 7V

Pd = 7V x 1A = 7W

q jc = 2,3°C/W (TO-3)

q ja = 100°C / 7W = 14,3°C/W

q sa = 14,3°C/W - 2,3°C/W = 12°C/W

Figure 5 - 11

# 3 - Exemple

Figure 5 - 12

Question

a) R2 = ?

Solution

IR2 = IR1 = 1,25V / 240 W = 5,21mA

UR2 = 18V - 1,25V = 16,75V

R2 = 16,75V / 5,21mA = 3,22k W

5.6 Exercices

# 1 - Quelle est la région idéale de fonctionnement d'un régulateur intégré de type 7800 ou 7900? ( Figure 5-2 )

# 2 - À la Figure 5-2 , quelle est la tension différentielle maximale applicable à un 7805 de sorte qu'il puisse fournir un courant de 1 ampère avec une température interne de 125°C?

# 3 - Suite au #2, quelle puissance aura à dissiper le régulateur?

# 4 - Un régulateur de type 7812 (TO-220) est appelé à fournir un courant de 1 ampère avec une tension d'entrée moyenne de 20V. Trouvez la résistance du radiateur à installer de sorte que la température interne du régulateur ne dépasse 125°C (Ta = 25°C). Dessinez le circuit thermique.

# 5 - Examinez le circuit suivant:

a) Ue moyen = ?
b) Pd = ?
c) q sa = ?
d) C filtrage = ?
e) Est-ce que le transformateur est suffisamment puissant?

# 6 - Faites la conception d'une alimentation régulée selon les données suivantes; faites le diagramme schématique.

U sortie = 12V positif

I sortie = 800mA

U différentielle = 7V

er = 3Vc.à c., 100Hz, redressement en pont

Ta = 25°C

Le boîtier du régulateur est un TO-220.

a) Pd = ?
b) q sa = ?
c) C filtrage = ?
d) Ue max = ?
e) es du transformateur à utiliser = ?
f) Puissance transformable du transformateur = ?

# 7 -

a) U sortie = ?
b) Pd = ?
c) q sa = ?


Vu dans ... http://courselectronique.blogspot.com/2011/05/4.html

Le Filtrage

4.1 Principe

Le circuit de filtrage le plus répandu est le celui utilisant un condensateur. Ce dernier est branché à la suite du redressement. Grâce au condensateur, on retrouve une tension CC fixe à la sortie du bloc d'alimentation. Le circuit est représenté à la Figure 4-1 .

Figure 4 - 2 Forme d'onde au condensateur et à la charge

En 1: Lors du premier cycle, le condensateur se charge jusqu'à es crête - 0,7 V et accumule ainsi de l'énergie.

En 2: Le condensateur se décharge ensuite dans la charge dépensant ainsi d'une manière étalée l'énergie accumulée auparavant.

En 3: Le condensateur se recharge en récupérant l'énergie dépensée en 2.

En 4: Lire 2, lire 3, lire 2, lire 3 ....

4.2 Ronflement

La variation de tension aux bornes du condensateur causée par la charge et la décharge est appelée ronflement. La tension de sortie sera la tension moyenne. La fréquence du ronflement dépendra du type de redressement utilisé. On exprime la valeur de la tension de ronflement en volts crête-à-crête (er).

Figure 4 - 3

Usortie CC = U moy. = (es crête - UD) - er / 2

où:

es crête = la tension crête au secondaire du transformateur.

UD = la tension chutée par la ou les diodes du redressement.

er = tension de ronflement crête-à-crête

Indice de ronflement: (Ripple Index).

h = er / U max.

% de ronflement = h x 100%

4.3 Forme d'onde aux bornes de la diode redresseuse

Figure 4 - 4

La forme de la tension aux bornes de la diode se trouve à être, entre la cathode et l'anode, une source CC à peu près fixe (Uc) en série avec un signal alternatif (es).

Figure 4 - 5

Lors du redressement et du filtrage, le condensateur se déchargeant graduellement après avoir été chargé à es crête - 0,7V, se fait recharger au travers la diode à l'instant où la tension es du côté de l'anode est plus haute que Uc du côté de la cathode.Une impulsion de courant traverse la diode le temps de charger le condensateur et durant cette impulsion, la diode chute son 0,7 V.

La diode demeure en inverse le reste du temps. Lorsque es est à sa valeur crête en inverse, on atteint le PIV de la diode (Peak Inverse Voltage). C'est à ce moment que Uc et es additionnées créent la plus haute tension que la diode aura à endurer en inverse. Lors d’une réparation, il faudra choisir la diode redresseuse en fonction de cette situation. On estime, dans ce circuit simple, que le PIV est égal à environ 2 x es crête.

4.4 Calcul du condensateur

Afin d'évaluer la capacité du condensateur à installer, il faut connaître les besoins du circuit qui sont:

a) La tension et le courant désirés à la charge (U moy. et I moy.).

b) La quantité minimale de ronflement (er).

c) Le type de redressement utilisé (pleine-onde ou demi-onde).

On se rappelle que:

C = Q / V

Le courant par définition est : I = Q / t => Q = I x t

Si on remplace dans l'équation du condensateur:

C = I x t / V

On voit ainsi que le courant circulant dans un condensateur dépend de combien la tension peut varier entre deux recharges. Si la tension aux bornes d'un condensateur de 1 Farad varie de 1 Volt en 1 seconde, il y circule alors un courant de 1 Ampère. En effet, pour qu'un courant circule dans un condensateur, il faut faire varier la tension à ses bornes. On peut écrire l'équation ainsi:

I = C x D V / D t

La Figure 4-6 montre l'approximation qui nous permettra de calculer d'une façon simple la valeur du condensateur. On y voit que:

a) Le temps où le condensateur est rechargé est négligé;

b) Le courant demandé par la charge est considéré constant (ce qui est vrai dans les appareils pratiques).

Figure 4 - 6

En reprenant la formule vue précédemment:

C = I x D t / D V

où:

I = I moyen (courant qui décharge le condensateur)

D t = La période entre deux recharges (1/f ronfl.).

D V = La variation de tension aux bornes du condensateur (er).

On trouve ainsi cette formule simple:

C = I moy / ( er x f ronfl. )

où :

f ronfl. = 50 Hz en demi-onde.

= 100 Hz en pleine-onde.

N.B.: Si la source d’alimentation alternative est autre que le secteur (50 Hz), il faudra considérer la fréquence utilisée. Par exemple, dans les véhicules de transport, les fréquences de 400 Hz et de 1 kHz sont très répandues.

Les approximations nous permettent d'éviter des calculs trigonométriques fastidieux. Les résultats obtenus sont très raisonnables. À 5% de ronflement, le condensateur calculé a une capacité 5% plus haute qu’en utilisant le calcul précis. De toute façon sur le marché, la tolérance des condensateurs électrolytiques est de -20% + 80%.

# 1 - Exemple

Figure 4 - 7

Questions:

a) Que vaut UR crête?
b) Que vaut er?
c) Que vaut UR moyen?
d) Quelle est la valeur du condensateur?

Solution:

UR crête = 6.3V x 1.414 - 0,7 V = 8,2 V

er = 8,2V x 0,05 = 0,41V crête-à-crête

UR moyen = 8,2V - 0,41V / 2 = 8 V

C = Imoy / ( Er x f ronfl. ) (où f ronfl. = 50 Hz)

C = 200 mA / ( 0,41 x 50 Hz ) = 9 756 µF (10 000µF)

# 2 - Exemple

Figure 4 - 8

Questions:

a) URmax. = ?
b) er = ?
c) UR moyen = ?
d) C = ?
e) ip = ?
f) is = ?

Solutions:

UR max. = 10 Vrms x 1,414 - 1,4 V = 12,7 V

er = 12,7 V x 0,1 = 1,27 V crête-à-crête

UR moy. = 12,7 - 1,27 / 2 = 12,07 V

C = 200 mA / ( 1.27V x 100Hz ) = 1 575 µF

P entrant = P sortant (Transformateur)

Pentrant = P sortant = 200 mA x 12 V (à la charge) = 2,4 W

ip = 2,4 W / 220V = 10,9 mA

is = 2,4W / 10V = 240 mA

4.5 Courant de mise en fonction.

Au moment où l'alimentation est mise en fonction, la première charge du condensateur va demander un courant intense. Ce courant momentané est appelé «I surge». Durant le ou les premiers cycles d'opération de l'alimentation, un effort important est demandé au transformateur afin d’amener rapidement la tension aux bornes du condensateur de filtrage à Umax..

Figure 4 - 10

Le courant traversant la diode redresseuse est évidemment le courant qui charge le condensateur. C'est pour cela qu'il est important de considérer le «I surge» lors du choix du redresseur.

Le cas présenté ci-dessus est celui, où chanceux, le manipulateur met l'appareil en marche exactement au début de l'alternance positive de Es.

Le pire cas serait de mettre l'appareil en marche à exactement 90° , c'est-à-dire sur la crête de Es. Le courant «I surge» sera déterminé ainsi:

Figure 4 - 11

R int = Résistance interne du transformateur.

es = Tension du secondaire

RB = R Bulk de la diode (Résistance extrinsèque)

R= La charge

Il s'agit donc de faire un circuit de thévenin de tout cela:

Uth = es max. (à 90°) - UD

Rth = R int + R bulk

«I surge» max. = Uth / Rth

Figure 4 - 12

Il est évident, à cause de la résistance totale du système, que le condensateur ne se chargera pas complètement lors du premier cycle et la forme du courant circulant dans celui-ci aura la forme suivante:

Figure 4 - 13

4.6 Protection:

4.6.1 Par fusible après le bloc:

Figure 4 - 14

On peut utiliser un fusible à fonte rapide (Fast Blow), pour une protection simple et rapide du circuit et/ou du bloc d'alimentation. Un fusible à fonte lente (Slow Blow) fait le même travail que précédemment mais ce type de fusible acceptera des surcharges transitoires. Le facteur de sécurité recommandé est de 1,25. La valeur du courant maximal du fusible doit être environ 1,25 x le courant demandé normalement par la charge. Par exemple, si un circuit est fait pour opérer à l ampère, un fusible de 1,25 ampères sera choisi.

4.6.2 Par fusible au primaire du transformateur.

Figure 4 - 15

Cela permet de protéger le transformateur et le circuit. Si la charge devenait trop importante. Le pont de redresseur pourrait en souffrir. La surcharge sera stoppée par le fusible au primaire. Il est cependant conseiller d'utiliser un fusible à fonte lente à cause de la surintensité («I surge») lors de la mise en fonction de l'appareil.

4.7 Filtre avec inductance

4.7.1 Avec redressement monophasé simple (demi-onde)

Le filtre inductif le plus simple consiste en une inductance (ou bobine de lissage) placée en série avec la charge ( Figure 4-16 ).

Figure 4 - 16

Il utilise la propriété des inductances de s’opposer à toute variation du courant qui les traverse. Placée en série, l’inductance oppose donc une forte résistance au passage du composant alternatif. Ceci contribue à diminuer la tension d’ondulation. La forme d’onde aux bornes de la charge est illustrée à la Figure 4-17 .

Figure 4 - 17

Le courant dans la charge atteint son maximum après celui de la tension de es. Le courant se prolonge après l’inversion de la source d’alimentation lorsque la bobine restitue l’énergie qu’elle avait emmagasinée. La durée de ce débit augmente avec la constante de temps L/Rc.

4.7.2 Avec redressement à double alternance

L’inconvénient principal d’utiliser un redressement à simple alternance est le fait qu’il est impossible d’obtenir une tension continue non pulsée, c’est-à-dire un courant ininterrompu dans la bobine.

Dans un redresseur à double alternance (pleine-onde), la tension de sortie moyenne est augmentée et le circulant dans la charge et dans l’inductance n’est plus interrompu).

Figure 4 - 18

Le taux d’ondulation est déterminé par le rapport entre la réactance de la bobine et la valeur de la résistance de charge. On néglige cependant l’effet des harmoniques supérieures.

er = Umax x Rc / (Rc + XL) (à 100Hz )

Figure 4 - 19

La formule précédente indique clairement que le taux d’ondulation diminue lorsque L augmente et lorsque la résistance de charge diminue en valeur ohmique, c’est-à-dire lorsque le courant de charge est important. En conclusion, le filtre inductif série ne devrait être utiliser que dans le cas d’un courant de charge assez important.

# 1 - Exemple

En utilisant le circuit de la Figure 4-18 où es = 50V à 50Hz, L = 1H et Rc = 10 W , répondez aux question suivantes.

Questions

a) XL = ?
b) Umax = ?
c) Umoy = ?
d) er = ?
e) h = ?

Solution

XL = 2 p x 100Hz x 1H = 628 W

Umax = 50V x 1,414 - 1,4V = 69,6V

Umoy = 0,636 x 69,6V = 44,3V

er = 69.6V x 10 W / (10 W + 628 W ) = 1,1 V c.à c.

h = 1.1V / (44,3V + 1,1V / 2) = 0,02 ou 2%

4.7.3 Avec filtre LC

Nous avons appris, avec un filtre capacitif, que le taux d’ondulation augmente lorsque la résistance de charge diminue; par contre, il diminue avec un filtre inductif. Une combinaison de ces deux filtres doit nous permettre d’obtenir un taux d’ondulation indépendant de la résistance de charge.

Figure 4 - 20

Lorsqu’il n’y a aucune charge, le filtre LC fonction comme un filtre capacitif et le condensateur se charge au maximum de la source. Lorsque la charge est importante, le courant dans la bobine est ininterrompu et le filtre LC fonctionne comme un filtre inductif et la tension aux bornes de la charge est Umoy.

Entre ces deux limites il existe un point critique où le courant traversant la bobine devient ininterrompu. Ce courant est appelé le courant critique. La valeur de ce courant oscille autour du courant moyen et la valeur instantanée de celui-ci ne doit pas devenir nul.

Figure 4 - 21

UL c. à c. = Umax

XL = Umax / (2 x I moy critique)

I moy critique = Umax / (2 x XL)

En considérant le courant dans la charge comme étant à peu près constant, on peut dire que les variations du courant de la bobine circuleront aussi dans le condensateur.

er = I moy critique x 2 x XC ( er est donc indépendant de Rc)

# 1 - Exemple

En utilisant le circuit de la Figure 4-20 où es = 24V à 50Hz, L = 0,2H et C = 470 m F, répondez aux question suivantes.

Questions

a) I moy critique =?
b) D IL = ?
c) Umoy = ?
d) er = ?
e) h = ?

Solution

XL = 2 p x 100Hz x 0,2H = 126 W

Umax = 24V x 1,414 - 1,4V = 32,5V

I moy critique = 32,5V / (2 x 126 W) = 129mA

D IL = 2 x I moy critique = 2 x 129mA = 258mA

Umoy = 32,5V x 0,636 = 20,7V

XC = 1 / (2 p x 100Hz x 470 m F) = 3,39 W

er = 258mA x 3,39 W = 880mV c. à c.

h = 880mV / (20,7V + 880mv / 2) = 0,041 ou 4,1%

4.7.4 Filtre en p (CLC)

Le filtre en p est une combinaison du filtre capacitif et du filtre LC. Lorsqu’aucun courant de charge ne circule, la tension de sortie vaut Umax. La valeur de la tension moyenne de sortie est supérieure à celle obtenue avec un filtre LC mais la régulation de tension est moins bonne. Son taux d’ondulation est cependant plus faible que celui du filtre LC mais il est dépendant de la charge (Rc).

Figure 4 - 22

D UL @ D VC1 = I moy / (C x f) où f = 100Hz

er = D UL x XC2 / XL

# 1 - Exemple

En utilisant le circuit de la Figure 4-22 où es = 24V à 50Hz, C1 = 10 000 m F, L = 0,2H, C2 = 470 m F et Icharge = 2A, répondez aux question suivantes.

Questions

a) D UC1 = ?
b) D IL = ?
c) URc moy = ?
d) er = ?
e) h = ?

Solution

D UC1 = 2A / (10 000 m F x 100Hz) = 2V

XL = 2 p x 100Hz x 0,2H = 126 W

D IL = 2V / 126 W = 15,9mA

Umax = 24V x 1,414 - 1,4V = 32,5V

UC1moy = URcmoy = 32,5V - 2V / 2 = 31,5V

XC2 = 1 / (2 p x 100Hz x 470 m F) = 3,39 W

er = 15,9mA x 3,39 W = 53,9mV

h = 53,9mV / (31,5V + 53,9mV / 2) = 0,0017 ou 0,17%

4.8 EXERCICES

# 1 - Umax. = ?

# 2 - Au #1, U moy. = ?

# 3 - Au #1, C = ?

# 4 - er = ?

# 5 - Au #4, Umoy. = ?

# 6 - Au #4, C = ?

# 7 - Au #4, quelle est la puissance dissipée par la charge?

# 8 - Au #4, quel est l'appel de courant au primaire du transformateur? (ep = 220V, 50 Hz).

# 9 - C = ?

# 10 - Au #9, que vaudra «I surge»?

# 11 - Au #9, que vaut le PIV de D1?

# 15 - er = ?

# 16 - Umoy = ?

# 17 - D UC1 = ?

# 18 - URc moyen = ?

# 19 - er = ?


Vu dans ... http://courselectronique.blogspot.com/2011/05/le-redressement.html

le redressement

3.1 Introduction

Un circuit redresseur transforme une tension alternative en une tension CC pulsée. Il existe différents types de redressement, les uns ayant des avantages par rapport aux autres.

3.2 Redressement demi-onde

Figure 3 - 1 : Redressement demi-onde

Lorsque la tension alternative es est positive, elle oblige la diode à conduire. Le demi-cycle positif de es se retrouve donc aux bornes de la résistance. Lorsque le potentiel es est négatif, la diode est alors polarisée en inverse et se comporte comme un circuit ouvert. Aucun courant ne parcourt le circuit et le potentiel aux bornes de la résistance demeure nul. On trouve dans ce circuit les formes d’onde de la Figure 3-2 . La fréquence aux bornes de la résistance est de 50 Hz.

Figure 3 - 2

3.3 Redressement pleine onde avec un transformateur à prise médiane .

Figure 3 - 3 : Redressement pleine onde avec prise médiane

Un transformateur ayant une prise médiane, lorsqu’elle est branchée à commun, possède deux sorties inversées l’une par rapport à l'autre. D1 conduit durant l'alternance positive de eS1 tandis que D2 le fait à son tour durant celle de eS2, 180° plus tard. On retrouve ainsi, aux bornes de RL, l’alternance positive de eS1 et eS2 l’une à la suite de l'autre, produisant ce qu'on appelle du pleine onde. La fréquence du signal aux bornes de RL est 100 Hz. Examinez les formes d’onde de la Figure 3-4 .

Figure 3 - 4

3.4 Redressement pleine onde réalisé avec à un pont.

Afin de réaliser cette tâche, ce circuit possède quatre diodes et un transformateur qui n'a pas besoin d'être pourvu d'une prise médiane. ( Figure 3-5 ).

À la Figure 3-6 , D1 et D2 conduisent ensemble lorsque es est positive et on retrouve aux bornes de RL l'alternance positive de es moins la chute de tension de D1 et D2. On note les polarités aux bornes de RL. Lorsque es est négative, D3 et D4 conduisent et on retrouve aux bornes de RL l'alternance négative de es. On note de nouveau les polarités aux bornes de RL. On voit que les polarités sont les mêmes lors des alternances positives et négatives de es. Le courant circule donc toujours dans le même sens, peu importe les polarités de es. La Figure 3-7 montre les tensions présentes dans le circuit. La fréquence de l'onde aux bornes de RL est 100 Hz.

3.5 Redressement pleine onde bipolaire

Ceci est une répétition du redressement pleine onde avec un transformateur à prise médiane. On utilise, en parallèle, deux circuits de ce genre: pour les alternances positives de es1 et es2 et pour les alternances négatives es1 et es2. Le circuit alimente deux charges: avec une tension pulsée positive et avec une tension négative pulsée par rapport à commun. ( Figure 3-8 ).

Figure 3 - 8

Figure 3 - 9

Voici la manière courante de dessiner un redressement pleine onde bipolaire.

Figure 3 - 10

3.6 EXERCICES

# 1 - Quelle est la tension maximale aux bornes de la charge?

# 2 - Au #1, quelle est la fréquence du signal aux bornes de la charge?

# 3 - Au #1, quel est le PIV aux bornes de la diode?

# 4 - Quelle est la tension maximale aux bornes de la charge?

# 5 - Au #4, quelle est la fréquence du signal aux bornes de la charge?

# 6 - Au #4, quel est le PIV aux bornes des diodes?

# 7 - Quelle est la tension maximale aux bornes de la charge?

# 8 - Aux #7, quelle est la fréquence aux bornes de la charge?

# 9 - Lorsque es1 est positif, est-ce es1 ou es2 qui fournit le courant à RL2?

# 10 - Dessinez les formes d’onde aux bornes de la 100 W et de la 50 W.


cours éléctronique: Le transformateur

Vu dans ... http://courselectronique.blogspot.com/2011/05/le-transformateur.html

cours éléctronique

vendredi 20 mai 2011

Principe du transformateur

1.1.1 Construction

Le transformateur est constitué de deux bobines positionnées de telle sorte que le champ magnétique variable, produit par l'une, embrasse les enroulements de l'autre. Pour repérer ces dernières, on appelle primaire la bobine alimentée par la source CA et secondaire, la bobine raccordée à la charge. Examinez la Figure 1-1 .

Figure 1 - 1 Symbole du transformateur

1.1.2 Rapport de tours

N.B .: Dans notre étude, nous supposerons que le transformateur est idéal. Cela veut dire que toutes les lignes de force provenant du primaire atteignent le secondaire. On dit ains

i que le couplage est parfait.

Supposons que le primaire est constitué de 1000 tours de fils et le secondaire, de 500 tours। En appliquant une tension CA de 220 volts au primaire, un champ magnétique variable s’échappe des enroulements du primaire. Ainsi, les lignes de force provenant du primaire croisent les enroulements du secondaire en induisant une tension à se

s bornes. La valeur de cette tension est trouvée comme suit:

1.1.1 au primaire:

e primaire = N primaire x Df / D t (loi de Faraday)

ou encore: ep / Np = Df / D t

La tension CA provenant de la source au primaire induit une variation du champ magnétique ...

1.1.2 au secondaire:

U secondaire = N secondaire x Df / D t

ou encore: es / Ns = Df / D t

La variation du champ magnétique provenant du primaire induit une tension au secondaire. La variation du champ magnétique ( Df / D t) au secondaire étant la même qu'au primaire, on peut alors déduire ceci:

ep / Np = es / Ns

et enfin

ep / es = Np / Ns = a

et encore

ep = a x es

Si a est plus grand que 1, le transformateur est dévolteur.

Si a est plus petit que 1, le transformateur est survolteur.

En revenant au transformateur du début où Np = 1000, Ns = 500 et ep = 220 volts.

a = 1000 tours / 500 tours = 2 (dévolteur)

es = 220V / 2 = 110V

# 1 - Exemple

Un transformateur a un rapport de tours de 0,5.

Questions:

a) Np = 2000 tours que vaut Ns?

b) Si ep = 220 volts CA, que vaut es?

c) Est-il survolteur ou dévolteur?

Solutions:

a) Np / Ns = a => Ns = Np / a = 2000 / 0,5 = 4000 tours.

b) ep / es = a => es = ep / a = 220V / 0,5 = 440V.

c) survolteur (a<1)

# 1 - Exemple

Un transformateur a 1000 tours au primaire et 100 tours, au secondaire.

Questions:

a) a = ?

b) Si es = 10 V, que vaut ep?

c) Est-il survolteur ou dévolteur?

Solutions:

a) a = Np / Ns = 1000 tours / 100 tour

s = 10

b) ep = es x a = 10V x 10 = 100V

c) dévolteur (a>1)

# 2 - Exemple

Un transformateur a 220V appliqués à son primaire et on retrouve 40V à son secondaire.

Questions:

a) a = ?

b) Si Ns = 100 tours que vaut donc Np?

c) Est-il survolteur ou dévolteur?

Solutions:

a) a = ep / es = 220V / 40V = 5,5

b) Np = Ns x a = 100 tours x 5,5 = 550 tours

c) Dévolteur (a>1)

1.2 Comportement en courant

Un transformateur ne dépense ni ne fournit d'énergie (transformateur idéal), c'est-à-dire que toute l’énergie qui y entre doit forcément en sortir:

P entrée = P sortie

P primaire = P secondaire

ep x ip = es x is

ep / es = is / ip = a

Cette relation démontre: lorsqu’un transformateur est dévolteur, le courant du secondaire (is) est supérieur à celui du primaire et évidemment; lorsqu’un transformateur est survolteur, le courant au secondaire (ip) sera inférieur à celui du primaire। Ceci explique aussi les différences de grosseur des fils observées entre le primaire et le secondaire d’un transformateur.

# 1 - Exemples

Une charge de 10 W est reliée au secondaire d'un transformateur dont le rapport de tour est 4,4. La tension appliquée au primaire est de 220 volts.

Questions:

a) es = ?

b) is = ?

c) ip = ?

d) P sortie = ? et P entrée = ?

e) Est-ce que P sortie = P entrée ?

Solutions:

a) es = 220V / 4,4 = 50V

b) is = 50V / 10 W = 5A

c) ip = is / a = 5A / 4,4 = 1,14A

d) P sortie = 5A x 50 V = 250 watts

P entrée = 220 volts x 1,14A = 250 watts

e) P entrée = P sortie = 250 watts

1.2 Caractéristiques des transformateurs d'alimentation

1.2.1 Caractéristiques principales

Dans les fiches signalétiques, on rencontre généralement ceci:

a) Tension de primaire;

b) Tension de secondaire (avec et sans charge);

c) Puissance maximale transformable exprimée en VA (volts x ampères) ou le courant maximum (à pleine charge) au secondaire.

1.2.2 Résistance interne au secondaire

La tension de secondaire est différente avec et sans charge. Ceci est causé par la résistance interne. Elle provient de la résistance des fils utilisés pour les enroulements et des diverses pertes du transformateur. On évalue cette résistance en se servant des caractéristiques fournies par les manufacturiers de transformateurs (voir les fiches signalétiques) et du théorème de Thévenin. Examinez la Figure 1-2 ।

Figure 1 - 2 : Résistance interne d'un transformateur।

# 1 - Un transformateur 167L36 de la compagnie Hammond (É.U.) a les spécifications suivantes:

ep = 115 V - 60 Hz

esNL = 38.3 Vct*

esFL = 36 Vct*

isFL = 2 A

*ct = center tap = prise médiane

Questions:

a) Que vaut R int?

b) Quelle est, en VA, la puissance transformable par ce transformateur?

Solutions:

a) R int = (esNL - esFL) / isFL = (38.3V - 36V) / 2A = 1.15 W

b) P sortieFL = 36V x 2A = ७२व

Figure 1 - 3 : Hammond 167L36 (É.U.).

Les points indiquent la phase entre le primaire et le secondaire।

1.1 Types de transformateurs

1.1.1 Transformateur à secondaires multilpes

Figure 1 - 4 : Transformateur à secondaires multiples

On y voit:

Un secondaire pouvant fournir 5 ampères à 6,3 volts CA.

Un secondaire pouvant fournir 1 ampère à 12,6 volts CA.

Un secondaire avec prise médiane divisant le secondaire en deux secondaires de 5 volts CA, chacun pouvant fournir 3 ampères.

1.1.1 Autotransformateur

Dans un autotransformateur, le primaire et le secondaire partagent ensemble une partie de leur enroulement. Toutes les règles vues précédemment concernant les transformateurs s'appliquent à ce type de transformateur.

# 1 - Examinez la Figure 1-6 .

1.1 Isolation du secteur

Règle générale, le boîtier métallique d'un appareil électrique est relié à la masse. Cependant, si deux appareils électriques près l’un de l’autre étaient branchés au secteur et si le fil vivant de l'un et le fil neutre de l'autre étaient branchés sur le boîtier de l’appareil, une différence de potentiel égale au secteur serait présente entre ceux-ci. Il y aurait la possibilité d’une électrocution ( Figure 1-7 ).

Si l'alimentation de ces deux appareils utilisait des transformateurs, ils seraient alors électriquement isolés l'un de l'autre. ( Figure 1-8 ).

N.B.: Un auto-transformateur ne peut servir à isoler du secteur.

1.1 Exercices

# 1 - Quel est le rapport de tours d'un transformateur ayant 40 tours au secondaire et 680 tours, au primaire?

# 2 - Quel est le rapport de tours d'un transformateur qui a une tension secondaire de 550 V lorsqu'une source de 220V à 50 Hz est branchée au primaire?

# 3 - Quelle tension RMS doit être appliquée au primaire du transformateur du #1 pour avoir 6,3V RMS au secondaire?

# 4 - Quel est le courant ip du transformateur du #2 lorsqu'une résistance de 2k est branchée au secondaire?

# 5 - Le secondaire du transformateur du #2 possède 1400 tours. Combien de tours compte le primaire?

# 6 - Quand une charge de 0,8 W est branchée au secondaire d'un transformateur dévolteur dont es = 24 V, le courant du primaire est de 8A. Que vaut alors le voltage du primaire?

# 7 - Vous êtes en train de concevoir un ampli de 100 watts RMS/canal. Vous découvrez qu'un transformateur de 60V à prise médiane est nécessaire. Sachant que l'appareil peut consommer jusqu'à 250 watts, trouvez, dans les fiches signalétiques, le transformateur qui répond à ce besoin.

# 8 - Au #7, lorsque l'amplificateur consomme 250 W, que vaut alors le courant au primaire du transformateur si l'appareil est branché sur une prise de 220 V, 50 Hz?

# 9 - Au #8, que vaut le courant au secondaire du transformateur?


Vu dans ... http://courselectronique.blogspot.com/2011/05/la-diode.html

cours éléctronique

Ce site contient de nombreux enseignements en électronique avec une méthode simplifiée pour comprendre à la fois pour les débutants et les professionnels dans ce domaine

Pages

Désolé, la page que vous recherchez dans ce blog n'existe pas.
Désolé, la page que vous recherchez dans ce blog n'existe pas.

Circuits Électroniques

  • Le transistor
  • Caractérisation d’un Transistor
  • Polarisation d'un transistor
  • Le transistor à effet de champ.
  • L'amplificateur transistorisé
  • Amplificateur typique complet
  • Préamplificateurs
  • les regulateurs monolithiques
  • Le Filtrage
  • le redressement
  • le transformateur
  • la diode